Highlighted
moloch95
Bronze

Problème affichage displayport

Bonjour à tous,

Je viens de récupérer un Optiplex 960 sous W7 64 bits avec une sortie displayport intégrée.

Lorsque j'y connecte mon moniteur Iiyama ProLite X2283HSU-B1DP la résolution est très basse et il m'est impossible de la modifier (choix de résolution grisé).

Quand j'ai mis à jour le pilote graphique cela a résolu le problème... temporairement.

En effet, après mise à jour du pilote les réglages redeviennent disponible mais après redémarrage de l'ordi retour à la basse résolution.

J'ai donc investi dans une Radeon HD3470 double DP, installé les pilotes de la carte et là miracle, cela a fonctionné... pendant 2 jours.

Ensuite l'affichage est apparu strié horizontalement. Je discernait à peine le bureau quand j'arrivais à aller jusque là car parfois l'ordi bloquait sur Bienvenue et rebootait.

Bref, j'ai acheté un écran DP et je ne peux en profiter qu'en VGA.

Quelqu'un aurait-il une solution soit pour l'utilisation du DP intégré soit pour l'utilisation de la carte graphique?

Merci d'avance pour votre aide.

0 Compliments
3 RÉPONSES
Community Manager
Community Manager

RE: Problème affichage displayport

Bonjour moloch95,

Je partage avec vous cette solution de notre base de connaissance.

Je reste disponible si besoin.

Passez une excellente journée, cordialement.

Mohamed

0 Compliments
moloch95
Bronze

RE: Problème affichage displayport

Merci Mohamed,

tout fonctionne après mise à jour du BIOS

0 Compliments
Community Manager
Community Manager

RE: Problème affichage displayport

Bonjour moloch95,

Parfait, et ravi que le souci soit résolu.

Je reste disponible si besoin.

Passez une excellente journée, cordialement.

Mohamed

0 Compliments