Ordinateurs de bureau - Matériel

Dernière réponse 12-10-2013 Résolu
Poster une Question
Bronze
Bronze

Ventilateurs Alien Aurora R4 tournent au maximum sans raison apparente

Bonjour,

Mon PC Alien Aurora R4, sous Windows 8.1, 64 bits acheté en avril 2013, s'est mis à souffler TRES bruyamment depuis quelques jours.
Les 2 ventilateurs mis en cause sont celui affecté au capteur température du PCI, et celui des disques durs. Ils tournent (en mode automatique) à 100 % alors que les températures indiquées sont de l'ordre de 23 ° c. Le seul moyen de les baisser et donc de diminuer la nuisance sonore, est de les passer en mode manuel pour en baisser la vitesse.

J'ai pensé que ce problème était peut-être causé par le passage à Windows 8.1.
Après avoir reformaté et réinstallé Windows 8 (première mouture) j'ai voulu suivre les conseils donnés par Oussama sur d'autres topics, à savoir installer le Command Center version Windows 8 depuis le site Dell. Or, le Command Center ne veut pas s'installer si on n'installe pas au préalable.Net Framework v3.5. Malheureusement il est indiqué sur le site de chargement de Microsoft que les OS pris en charge pour .Net FrameWork sont Windows Server 2003 et 2008, Vista et XP !

Du coup je n'ai pas installé le nouveau Command Center, et je ne peux donc pas régler mon problème de ventilateurs.

Merci de me dire ce que je peux faire.

Je précise que je suis donc actuellement revenu à Win 8 64 et que je ne peux plus régler manuellement la vitesse de mes ventilateurs.

Merci d'avance à ceux qui voudront bien m'aider.

Solutions (2)

Solutions approuvées
Bronze
Bronze

Bonne nouvelle !

J'ai trouvé la solution au problème pour les Alien Aurora R4 sous Windows 8.1 :

Le site DELL propose depuis peu (02/12/2013) une version du 'Command Center' (indispensable pour gérer les ventilateurs) SPECIALE POUR WINDOWS 8.1.
Il faut donc désinstaller votre version actuelle du Command Center, ensuite télécharger et installer la nouvelle version du Command Center depuis le site de DELL.

Après avoir installé la nouvelle version, redémarrez le PC, et en principe quand vous irez voir dans le 'Thermal controller' de votre PC, vous serez en mode automatique, et les vitesses des ventilateurs seront bien adaptées aux températures des sondes correspondantes.

Pour être complet, j'ai la version A10 du BIOS, mais je pense que ça doit fonctionner aussi avec une version moins récente. Donc ça vaut le coup d'essayer cette solution sans upgrader votre Bios, au moins dans un premier temps, car c'est toujours une opération délicate.

Voir la solution dans l'envoi d'origine

Communauté Solution approuvée
Bronze
Bronze

Evidemment j'ai oublié de mettre le lien vers la nouvelle version du Command Center pour Windows 8.1 !
Vous la trouverez ici :

http://www.dell.com/support/drivers/fr/fr/frbsdt1/DriverDetails?driverId=P1K0M

J'ai utilisé le premier fichier de la liste, celui qui s'appelle:

 App_NT_AWCC305010_W8_W81_W7_Setup_P1K0M_ZPE.exe

Voir la solution dans l'envoi d'origine

Communauté Solution approuvée
Réponses (13)
Bronze
Bronze

Bonjour,

désolé je n'ai pas de solution mais il me semble utile de dire ici que j'ai exactement le même problème que toi ...au démarrage depuis mon passage de Windows 8 à 8.1 mes ventilateurs "pci" et "disque" sont à 100%...je n'y connais pas grand chose mais je suis revenu à windows8 et le problème perdure et comme toi j'ai juste réussi en contrôle thermique "manuel" à faire redescendre les ventilateurs à 20%(on peut d'autres %). Donc maintenant j'ai le démarrage à 100% au début le temps que l'alienware command center se mette en route et qu'il passe(au bout d'une à deux minutes) dans le mode manuel que j'ai choisi pour alors descendre les ventilateurs à 20%. Mais dès que je remet sur "contrôle thermique automatique (contrôle alien) les ventilateurs reviennent à 100% avec des températures comme là en ce moment par exemple à juste 24°ce qui est complètement illogique. De plus par exemple quand il y a une mise à jour au  redémarrage les ventilateurs restent à 100% tous le temps de cette mise à jour(apparemment le centre thermal control ne s'activant qu'en fonctionnement normal et pas pendant les mise a jour) Je vous dit pas si cette mise a jour par exemple de sécurité dure 5,10 ou 20 mn les ventilos sont à 100% pendant tout ce temps!!

Que faire j'y connais rien ,j'ai juste mis a jour le bios mais ça change rien ,je vais attendre encore un peu avant d'appeler le service de garantie Dell car à ce prix là je comprend pas qu'on ai déjà tant de problèmes...moi mon ordi acheté en mai 2013 et je l'avais customisé sympa avec un bureau super scifi mais j'ai tout perdu  :(

à noter que déjà dès le départ(juste après l'achat et avant toute mise a niveau Windows 8) les indicateurs de températures parfois indiquaient 75° ou 0°... alors que je n'avais rien activé comme jeux ou autres et que de plus là même avec une température de 75° annoncé les ventilateurs tournaient à peine!!  n'importe quoi !! je pense qu'il y a un défaut de fabrication.

Voilà pour mon témoignage, j'aime trop le look de mon ordi et je voulais juste mettre Windows 8 à jour pour pouvoir mettre un fond scifi a l'écran d'accueil et récupérer le bouton démarrer,mais je suis super déçu de ces problèmes vu le prix.

j'espère qu'un technicien se déplacera et résoudra mon problème quand je les appellerais d'autant plus qu'il se répète apparemment sur d'autres ordi du même type.

 

Bronze
Bronze

Ce qui est curieux, c'est que nous sommes plusieurs à avoir EXACTEMENT les mêmes symptômes qui sont :

- les ventilateurs tournent à 100 % lors de la phase de démarrage de Windows 8, et redescendent à un régime normal apparemment lorsque le Command Center est lancé.

- En utilisation normale, 2 ventilateurs (celui du PCI et celui des disques durs) tournent à 100% alors que les températures indiquées par les sondes correspondantes (23 -24 °) ne justifient pas un tel régime. Le seul moyen de les ramener à une vitesse plus adaptée étant de passer en mode de réglage manuel et de les mettre par exemple à 30%.

- Nous avons vu apparaître ces dysfonctionnements après être passé de Windows 8 à Windows 8.1

Il serait bon que les têtes pensantes de DELL se penchent sur la question et communiquent une solution le plus vite possible aux clients AlienWare ainsi qu'au service de support .

Bronze
Bronze

Bonjour, je suis vraiment désoler de vous posez cette questions ( qui en plus n'a rien a voir avec votre problème ) mais je me suis inscrit a l'instant sur le site et je n'ai toujours pas trouver ou poser les questions :/ ?!

Bronze
Bronze

Bonjour,

Tu as un bouton de couleur bleue en haut à droite de chaque fil de discussion, sur lequel est inscrit 'Nouvelle publication' : c'est là ! :emotion-1:

Bronze
Bronze

Et bien je peux voir que je ne suis pas le seul a avoir ce problème.. j'ai aussi fait la mise à jour de windows 8 sans que cela ne me pose de soucis ( mis a part que mon mot de passe n'était  plus valide...et ce n'est pas comme si je ne l'avais jamais taper 100 000 fois ^^.. jusqu'à ce matin..Ca y'est j'ai la malchance d'avoir le même problème que vous.. ventlos à 100% grrr .. je peux bien sur les baisser , mais une seule dois.. je m explique :

démarage du pc: ventilo 100%

petit réglage manuel  : 20%

je remet sur automatique : 55% 

je remet sur manuel, je valide et rien ne se passe il reste a 55%...

J'ai aussi mis un nouveau disc dur  ( juste pour le stockage ) la veille de mon soucis..

et dire que je crevais de chaud cet été sans ventilos... je n avais pas penser a mon pc.. ça envoie du lourd, mais c'est juste agréable quand cela est mérité... donc monsieur le génie informaticien, ça serait vraiment AGREABLE  que vous nous règliez cela..

Bronze
Bronze

Bonne nouvelle !

J'ai trouvé la solution au problème pour les Alien Aurora R4 sous Windows 8.1 :

Le site DELL propose depuis peu (02/12/2013) une version du 'Command Center' (indispensable pour gérer les ventilateurs) SPECIALE POUR WINDOWS 8.1.
Il faut donc désinstaller votre version actuelle du Command Center, ensuite télécharger et installer la nouvelle version du Command Center depuis le site de DELL.

Après avoir installé la nouvelle version, redémarrez le PC, et en principe quand vous irez voir dans le 'Thermal controller' de votre PC, vous serez en mode automatique, et les vitesses des ventilateurs seront bien adaptées aux températures des sondes correspondantes.

Pour être complet, j'ai la version A10 du BIOS, mais je pense que ça doit fonctionner aussi avec une version moins récente. Donc ça vaut le coup d'essayer cette solution sans upgrader votre Bios, au moins dans un premier temps, car c'est toujours une opération délicate.

Communauté Solution approuvée
Bronze
Bronze

Evidemment j'ai oublié de mettre le lien vers la nouvelle version du Command Center pour Windows 8.1 !
Vous la trouverez ici :

http://www.dell.com/support/drivers/fr/fr/frbsdt1/DriverDetails?driverId=P1K0M

J'ai utilisé le premier fichier de la liste, celui qui s'appelle:

 App_NT_AWCC305010_W8_W81_W7_Setup_P1K0M_ZPE.exe

Communauté Solution approuvée
Bronze
Bronze

Tout dabord : MERCI BOOGIE78  !!

Une fois ton problème résolu tu as eu la correction de transmettre la solution aux autres :emotion-36::emotion-55:  heureusement que tu es là car Dell ne communiques pas avec ces clients...ils pourraient nous informer quand même de ces changements...c'est vraiment étrange ce monde de l'informatique...certaines partie de l'ordi se mettent à jour toutes seules...d'autres il faut les chercher :emotion-7: et le plus fort c'est que pour le alien command center quand on fait "verifier les mises à jour" ça répond "aucune mise à jour disponible...allez comprendre.

Donc pour ma part j'en suis pas encore à être revenu à Windows 8.1. actuellement j'en suis toujours à Windows 8 que j'avais remis et je me posais la question "dois faire la mise a jour du alien command center avant ou après le passage de windows8 à 8.1 ? je pensais te le demander Boogie78 puis finalement je me suis lancé à faire dabord la mise a jour du alien command center...et là j'ai découvert un truc qui peut être pourra servir à certains :

c'est en commençant la procédure de désinstallation d'alien command center que j'ai vu qu'il était proposé aussi de le réparer ! donc avant de le désinstaller je me suis dit ça coute rien déjà de voir ce que ça donne...donc j'ai lancé la réparation et miracle tout est revenu normal au niveau des ventilos!! donc ça donne l'info suivante : pour ceux qui ont tenté windows 8.1 puis qui sont revenus suite à ces problèmes de ventilos à Windows 8 et que dans la mesure ou finalement ils ne souhaitent pas passer à windows8.1 (parce que par exemple il trouvent que ça n'apporte rien de bien extraordinaire en plus) ils n'ont, pour revenir à la normale au niveau des ventilos qu'à faire une réparation du alien command center.

Moi Windows 8.1 me tente parce qu'il y a le bouton démarrer qui est remis sur le bureau et que l'on peut avoir un fond d'écran d'accueil du même style que le bureau donc tout est scifi dans l'esprit alienware...mais bon j'hésite car ce passage à Windows 8.1 est quand même un peu source de problèmes...aussi Boogie78 peux tu me dire toi qui en "éclaireur" apparemment à sauté le pas vers windows8.1 si tout va bien une fois fait?

merci :emotion-1:

Bronze
Bronze

Je n'ai pas de problèmes importants avec Windows 8.1, donc je n'ai pas éprouvé le besoin de repasser à Win 8.

En fait il y a parfois (rarement) quelques petits soucis avec certains logiciels qui se règlent au bout d'un moment le temps que l'éditeur publie un correctif pour adapter aux spécificités de l'OS. Rien de bloquant. Le plus gros problème que j'ai eu étant celui traité dans ce fil, avec le Command Center et le ventilateurs.

Top contributeur
Dernières solutions