Ordinateurs de bureau - Matériel

Poster une Question
Bronze
Bronze

impossible d'acceder au bios, ports usb non alimenté au démarrage ?

Bonjour

Je veux réinstaller mon pc avec la clé UBS fournie par dell mais lorsque je presse F12 au démarrage pour acceder au bios et a l'ordre de boot, rien n'apparait.
ca marchait très bien la dernière fois que j'ai réinstallé il y a un an environ et là, plus rien !
Ni F12 ni F2, ni F5, ni F8

rien ne fonctionne ! Je n'ai pas flashé le bios ni modifié quoi que ce soit dedans la dernière fois que j'y suis allé.

après quelques test, je crois que le problème viendrait des ports usb qui ne sont pas alimentés tout de suite au démarrage mais seulement au lancement de windows. Sur le net, on me dit de modifier un parametre dans le bios. auquel je n'ai bien sur pas acces.


est ce que quelqu'un aurait une idée de ce qui se passe et comment regler le problème ? je n'ai pas de port ps2, c'est un XPS5500.

Merci de votre aide

Solution (1)

Solutions approuvées
Bronze
Bronze

bonjour

vous pouvez fermer ce fil. j'ai résolu le probleme avec un reboot du bios en utilisant le cavalier du CMOS.

merci de votre aide

cordialement

Voir la solution dans l'envoi d'origine

Communauté Solution approuvée
Réponses (7)
Modérateur
Modérateur

Bonjour Ranlaris,

Je vous propose de retirer tous les périphériques externes (USB, disque dur, etc.) ensuite vous testez si vous arrivez à accéder au Bios en tapotant la touche F2 au démarrage ou le Boot Option à travers la touche F12.

Je vous invite également à tester sur un autre port USB.

Mettez à jour le Bios et le pilote chipset de votre PC: http://goo.gl/0UPoGp

Pourriez-vous me communiquer le numéro de série (service TAG) de votre XPS en message privé?

Cordialement.

Abdel

Bronze
Bronze

BOnjour

j'ai flashé le bios et trouvé (enfin) le master port usb. le flashage a fait du bien pour ca.
Neanmoins, je garde le meme problème pour tous les autres port usb: ils ne sont pas activés avant le lancement de windows
et je ne trouve pas le profil qui va bien dans le bios.  (usb power share un S4/S5 state a mettre en enabled peut-etre ?)

voici mon service tag : *******

a part un reboot par cavalier sur le CMOS, je ne sais plus quoi envisager

merci de votre retour

cordialement

Modérateur
Modérateur

Bonjour Ranlaris,

Je vous propose d'accéder au Bios en tapotant la touche F2 au démarrage ensuite vous basculez au menu Advanced et vous sélectionnez avec le clavier la ligne USB configuration puis vous mettez Front/ Rear/ Top USB Ports sur Enabled et finalement vous appuyez sur la touche F10 pour sauvegarder les modifications.

Testez chaque port USB de la machine par votre clavier en essayant d’accéder au Bios.

Cordialement.

Abdel

Bronze
Bronze

Bonjour

J'ai testé votre procédure et je n'accede toujours qu'au master port usb.
les autres ne s'aliment qu'au lancement de windows

cordialement

Modérateur
Modérateur

Bonjour Ranlaris,

Qu'est-ce que vous voulez dire par le master port USB?

Pourriez-vous me fournir une photo du menu Advanced > Advanced configuration?

Je vous invite à accéder au Bios et vous remettez les paramètres par défaut en utilisant la touche F9 (Load default).

Testez avec un autre clavier USB si c'est possible.

En utilisant la souris USB branché au PC, est-ce que son voyant ne s'allume qu'une fois sous Windows ou dès le démarrage du PC?

Cordialement.

Abdel

Bronze
Bronze

bonjour

vous pouvez fermer ce fil. j'ai résolu le probleme avec un reboot du bios en utilisant le cavalier du CMOS.

merci de votre aide

cordialement

Communauté Solution approuvée
Modérateur
Modérateur

Bonjour Ranlaris,

Ravi que le souci soit résolu.

Cordialement.

Abdel

Top contributeur
Dernières solutions