Highlighted

Alienware m17x R4 (7970m)

Bonjour à tous,

Je possède un Alienware m17x R4 avec une ati 7970m et cette dernière pose problème depuis qu'une mise à jour a souhaité s'installer.

J'ai utilisé les divers diagnostics mis à disposition par DELL mais aucun problème n'est signalé.

Dans le gestionnaire de périphérique, un warning est visible à côté de ma CG comme quoi le périphérique à un problème et aucune ressources n'est donc allouée. J'ai tenté de la mettre à jour (en essayant différente version) mais au redémarrage de la machine, l'ordinateur bloque au niveau du logo Windows.

Je dois donc manuellement désinstaller le périphérique en mode sans échec pour pouvoir réutiliser mon ordinateur.

Je crains que l'ATI soit morte mais étonnant que ça ne soit pas indiqué avec les divers tests de DELL.

Auriez-vous une idée de ce que je pourrais faire ? Je pense avoir tout tenté, j'ai formaté mon pc en réinstallant tout les drivers par défaut en suivant l'ordre conseiller mais rien à faire toujours le même problème.

Je vous remercie d'avance et une très bonne journée !

0 Compliments
1 RÉPONSE
Modérateur
Modérateur

RE: Alienware m17x R4 (7970m)

Bonjour Csterkenrues,

Vous êtes sous quel système d'exploitation?

Quelle est la mise à jour qui a déclenché le souci?

Je vous propose de lancer une vérification matérielle: http://goo.gl/G1AFGh

Essayez de tester la carte graphique à travers l'application AlienAutopsy (): http://dell.to/2j6R4u9

Mettez à jour le Bios: http://goo.gl/lmwmQR

Si vous avez déjà installé le pilote graphique qui est proposé sur notre site, je vous invite à tester avec celui du constructeur.

Cordialement,

Abdel

0 Compliments