Highlighted
plue
Copper

M14XR1 erreur 43 GT555m

Bonjour a tous,

Soudainement ou  à la suite d'une MAJ automatique, je n'est plus accès aux paramètres nvidia et dans le gestionnaire de périphérique j'ai l’erreur 43 sur la GT555m.

J'ai essayé de désinstaller complètement les pilotes et divers outils nvidia grâce à DisplayDriverUninstaler et de réinstaller de nouveaux drivers sans succès. J'ai réussi une fois a obtenir le message d'erreur suivant sur le panneaux nvidia "aucun écran connecté etc.." mais je n'arrive même plus a obtenir ce résultat.

Quelqu'un aurait il une solution ou une méthode de réinstallation efficace?

voici quelques informations :

Système d'exploitation

Microsoft Windows 7 Édition Familiale Premium Service Pack 1 64 bit (build 6.1.7601)

Carte mère

Alienware M14xR1 A05 (BIOS A05)

Processeur

Intel Core i7-2670QM 2,20 GHz CPU1 (Intel64 Family 6 Model 42 Stepping 7)

Mémoire

Capacité totale : 8 Go

Barrette n° 1 : NT4GC64B8HG0NS-DI Bank 0 (4 Go)

Barrette n° 2 : NT4GC64B8HG0NS-DI Bank 2 (4 Go)

Stockage

Samsung SSD 850 EVO 500GB ATA Device (465,76 Go)

Carte graphique

Carte n° 1 : Intel HD Graphics Family

Carte n° 2 : Nvidia GeForce GT 555M

Carte réseau

Atheros AR8151 PCI-E Gigabit Ethernet Controller (NDIS 6.20)

Merci

0 Compliments
1 RÉPONSE
Community Manager
Community Manager

RE: M14XR1 erreur 43 GT555m

Bonjour plue,

le fait de passer par un autre utilitaire, ça permet de nettoyer aussi les fichiers registre de  Windows, et du coup il faut juste essayer la dernière mise à jour du pilote Nvidia, en installant aussi le dernière version du Bios, si cela ne fonctionne toujours pas, à ce moment-là il faut prévoir dans un premier temps le changement de la carte-graphique nvidia.

Je reste disponible si besoin.

Passez une excellente journée, cordialement.

Mohamed  

0 Compliments