Highlighted
ady2013
1 Copper

Mon laptop ne s allume pas,meme mis sous tension

Accéder à la solution

Bonjour,

je possede un ordinateur DELL INSPIRON 1545,qui fonctionne avec une batterie X284G.Mais depuis 02 jours je ne peux plus le demarrer.
Quand je le mets a la charge,le voyant d allumage de mon laptop passe au blanc pour un dizaine de secondes,par la suite il alterne blanc et orange sans que je ne puisse demarrer la machine.
Je voudrais savoir qu elle peut etre le probleme, est ce un probleme de batterie ou un probleme de chargeur, surtout que je viens d acheter,un nouveau chargeur Targus et j observe les memes problemes.J ai essaye la resolution d un probleme de mise sous tension tel que preconise par DELL, mais il n y a pas de changement.Toutefois j ai pu constater que mes deux chargeurs fonctionnent tres bien.

Priere de me dire quel est le veritable probleme..

C est urgent ce portable contient tout mon travail et j ai pas de sauvegarde.

Balises (2)
0 Compliments
1 SOLUTION APPROUVÉE

Solutions approuvées
Modérateur
Modérateur

Re: Mon laptop ne s allume pas,meme mis sous tension

Accéder à la solution

Bonjour ady2013

 Je vous propose les manipulations ci dessous:

 

 

-Débranchez la batterie et l’adaptateur et appuyez une dizaines de secondes sur le bouton marche/arrêt pour vider les condensateurs

 

-Vérifiez  l’état de charge de la batterie sous Bios

(F2 au démarrage de la machine et puis sur l’anglet général vous allez avoir information sur la batterie )

 

-Testez la machine sans batterie en branchant juste le chargeur

 

-Essayez de faire le test avec une autre batterie si cela est possible

 

 

Dans l’attente de recevoir une réponse de votre part je vous souhaite une bonne journée

 

Cordialement

 

Mariam

1 RÉPONSE 1
Modérateur
Modérateur

Re: Mon laptop ne s allume pas,meme mis sous tension

Accéder à la solution

Bonjour ady2013

 Je vous propose les manipulations ci dessous:

 

 

-Débranchez la batterie et l’adaptateur et appuyez une dizaines de secondes sur le bouton marche/arrêt pour vider les condensateurs

 

-Vérifiez  l’état de charge de la batterie sous Bios

(F2 au démarrage de la machine et puis sur l’anglet général vous allez avoir information sur la batterie )

 

-Testez la machine sans batterie en branchant juste le chargeur

 

-Essayez de faire le test avec une autre batterie si cela est possible

 

 

Dans l’attente de recevoir une réponse de votre part je vous souhaite une bonne journée

 

Cordialement

 

Mariam