Highlighted
dmalbos
Copper

Plus d'affichage apres logo DELL (XPS13 9350)

Bonjour,

J'ai un XPS 13 9350.

J"ai un gros soucis qui a ete resolu dans le passe par un changement de carte mere (portable etait encore sous garantie) mais qui vient de se reproduire (maintenant la garantie a expire).

Il y a 3 mois j'avais un soucis ou, apres l'affichage du logo Dell, l'ecran n'affichait plus rien. Par contre si je branchais un moniteur externe, l'affichage se passait correctement.

J'ai effectue tous les tests, reinstalle tous les pilotes, tout semble OK. Il s'agit du meme probleme qu'il y a trois mois et que le service Dell a resolu en changement la carte mere.

La seule difference cette fois est que avant que ce probleme ne se reproduise, j'ai eu le temoin de batterie qui clignotait orange puis blanc et le portable s'eteignait. Puis j'avais l'ecran bleu de Windows (BSOD) et j'ai du faire un restore a une date passee. Le portable a finalement demarre normalement, mais l'ecran (apres le logo Dell) n'affiche plus rien... tout comme il y a 3 mois.

Des idees? Aussi sachant que Dell a fait changement de carte mere il y a trois mois, est-ce que cette carte mere est toujours sous garantie? sachant que ma garantie initiale s'est arretee il y a 2 mois...

0 Compliments
1 RÉPONSE
Community Manager
Community Manager

RE: Plus d'affichage apres logo DELL (XPS13 9350)

Bonjour dmalbos,

Je vous invite à me communiquer le service Tag de votre système en message privé.

Je viens de vous envoyer une demande d’ajout à la liste des amis.

Passez une excellente journée, cordialement.

Mohamed

0 Compliments