Highlighted
gourntag
Bronze

Plus de son avec enceinte MX17 R4

Accéder à la solution

Bonjour,

Je n'ai plus de son via mes enceintes sur mon PC (Mx17R4). Par contre, j'en ai encore lors que je branche mes écouteurs via prise jack ou sur mon casque USB.

Tous les drivers ont été mis à jour.

Merci d'avance pour votre réponse !

0 Compliments
10 RÉPONSES
Community Manager
Community Manager

RE: Plus de son avec enceinte MX17 R4

Accéder à la solution

Bonjour  GOURNTAG .

Je vous invite à lancer le test matériel, lors du test  affichage  vous allez entendre des bips :

 Vous allez  cliquer sur la touche 'F12' à l'affichage du Logo DELL puis vous sélectionnez  Diagnostics (Menu de choix de boot) puis entrée

Dans l’attente de vous lire,

Je vous souhaite une excellente journée.

Cordialement.

Tarik.

0 Compliments
gourntag
Bronze

RE: Plus de son avec enceinte MX17 R4

Accéder à la solution

Bonjour


Après avoir effectué le teste de Diagnostics ainsi que le teste sound de "8 tonnes " comme il et dit le diagnostique ne trouve aucune erreur. Je relance donc mon pc mais toujours aucun son via mes enceintes (essay via le logiciel VLC je n'ai aucun son et quand je prendre mon casque USB j'ai les paroles).

J'ai aussi désactiver le périphérique de lecteur via l'option mais sa ne change rien a mon probleme.

Merci d'avance de prendre du temps afin de trouver une éventuelle solution a mon problème

0 Compliments
Community Manager
Community Manager

RE: Plus de son avec enceinte MX17 R4

Accéder à la solution

Bonjour.

Est-ce que lors du test sound; les 8 tonnes, vous les avez entendu via les enceintes de votre pc ?

Dans l’attente de vous lire.

Je vous souhaite une excellente journée.

Cordialement.

Tarik.

0 Compliments
gourntag
Bronze

RE: Plus de son avec enceinte MX17 R4

Accéder à la solution

Bonjour.

Donc je redit oui en effet lorsque sous le diagnostique je fait le "Perform Quick Audio Check" j'ai bien du son qui provient du Pc, avec le message suivant "8 tonne are being played trough audio subsystem"

Mais de  nouveau sous Seven je n'ai plus de sons autrement que avec un casque  ou des écouteur.

Cordialement en vous souhaitant un bon week-end

0 Compliments
Community Manager
Community Manager

RE: Plus de son avec enceinte MX17 R4

Accéder à la solution

Bonjour.

Est-ce que sous Windows 7 le souci est lié à tout type de support : Windows médiasYoutube, film ?
je vous invite à effectuer à vérifier les paramètres du  son sous win 7, ci-dessous un lien pour un article de notre partenaire Microsoft ;

http://goo.gl/v3DczW

Le souci est certainement  lié à Windows et aucunement au matériel , pour cela  ça sera important de faire cette vérification.

Je vous souhaite un excellent début de semaine.

Cordialement.

Tarik.

0 Compliments
gourntag
Bronze

RE: Plus de son avec enceinte MX17 R4

Accéder à la solution

Bonjour a vous.

après avoir effectué toutes les étape demande dans le lien rien a changer a mon problème.

Je pense formaté le disque voir si sa change quelque chose.

Cordialement

0 Compliments
Community Manager
Community Manager

RE: Plus de son avec enceinte MX17 R4

Accéder à la solution

Bonjour.

effectivement c'est l’étape que j'allais   vous conseiller, allez-vous le faire cette semaine ?

Dans l’attente de  te lire.

Je  te  souhaite une excellente journée.

Cordialement.

Tarik.

0 Compliments
gourntag
Bronze

RE: Plus de son avec enceinte MX17 R4

Accéder à la solution

Bonjour

Oui je pense le faire ce week-end pas avis de faire sa après le travail même si a installer sa va vite (vive le SSD pour sa) avant j'aurais voulu connaitre le dossier contenant les drivers son afin de le supprimer en entier pour le réinstaller en totalité aucun ou un fichier serai corrompu.

0 Compliments
gourntag
Bronze

RE: Plus de son avec enceinte MX17 R4

Accéder à la solution

J'ai oublié de dire que depuis j'ai aussi un soucie avec W Media Player il ne veut plus demarer je ne c'est pas si sa peut etre lié

0 Compliments