Highlighted
xesio89
1 Copper

Batería no detectada en la BIOS

Buenas noches,

Tengo un Dell Precision m4300 cuya batería aparentemente esta bien, la bios no la detecta pero si quito el adaptador AC el portátil sigue encendido hasta terminar de agotarse la batería (pero como no la detecta la bios, no sale el % de su carga).

He probado de instalar varias versiones de windows y en todas sale que no tiene batería instalada pero en teoría si es funcional, esto es un problema porque no se sabe cuanta batería queda. Le he actualizado la bios de la a10 a la A17 para ver si solventaba el problema pero no ha sido así.

Un saludo

0 kudos
3 RESPUESTAS 3
Moderator
Moderator

RE: Batería no detectada en la BIOS

Hola xesio89,

Primero vamos a ejecutar el diagnostico ePSA para verificar si no se presenta algún error relacionado a la batería o el adaptador de energía. En el siguiente video podrá ver las instrucciones para ejecutar el diagnóstico:

http://dell.to/1i8li5A

También necesitamos que nos indique exactamente como se muestran en el BIOS tanto el adaptador como la batería, ya que esta información nos puede ayudar a determinar la fuente de la falla.

Saludos cordiales,

Dell-JuanE

Síguenos en Twitter en @DellAyudaPRO

logo 
 Juan Espinales
 Client ProSupport Engineer
 Social Media and Communities Professional
 Twitter | Webcasts
0 kudos
xesio89
1 Copper

RE: Batería no detectada en la BIOS

Buenos días,

En la BIOS se puede ver el adaptador marcando los watts, en este caso 90w, pero las baterías pone que no están instaladas, si fuera que esta totalmente dañada sería comprensible pero lo curioso es que si funciona por que si le quito el adaptador AC sigue encendido el portatíl con la bateria sin detectar.

He realizado el diagnóstico y no indica nada sobre problemas en la batería, también decir que el diagnostico del dell precision m4300 es más antiguo (la Bios es mas antigua) que las más actuales, por lo que el diagnóstico no me muestra para seleccionar individualmente la batería.

Un saludo

0 kudos
Moderator
Moderator

RE: Batería no detectada en la BIOS

Hola xesio89,

Debemos tener en consideración que el tiempo de vida útil de las baterías de los equipos portátiles es de un año ya que este componente es considerado un consumible.

El modelo Precision M4300 empezó a comercializarse a mediados del 2007, esto quiere decir que si su equipo sigue trabajando con la batería original, es de esperarse que se presente algún tipo de malfuncionamiento.

Si el BIOS esta actualizado a la última versión y si el adaptador de corriente es detectado de forma correcta, es muy probable que la batería este empezando a fallar y por eso muestra este síntoma tan inhabitual. La otra opción es que la bahía donde se conecta la batería este presentado problemas en la conexión, pero ese tipo de daños es mucho menos común.

Saludos cordiales,

Dell-JuanE

Síguenos en Twitter en @DellAyudaPRO

logo 
 Juan Espinales
 Client ProSupport Engineer
 Social Media and Communities Professional
 Twitter | Webcasts
0 kudos