pococo
1 Copper

mi portatil Dell XPS M1530 no arranca.

Ir a solución

Desde hace unos dias, mi portatil, ya no arranca.

se enciende el ventilador de la grafica y responden los botones multimedia integrados ( se enciende la luz azul), pero no arranca la bios.

que posible solucion puede tener?

0 kudos
1 SOLUCIÓN ACEPTADA

Soluciones aceptadas
Moderator
Moderator

Re: mi portatil Dell XPS M1530 no arranca.

Ir a solución

Usuariodellmx no hemos tenido respuesta en esta publicación procederemos a cerrarla. De necesitar asistencia puedes abrir un nuevo caso o comunicarte a través de

Twitter: www.twitter.com/dellayuda 

Facebook: www.facebook.com/delllatinoamerica 

Saludos,

DELL-Charlie H

Dell | Social Media Outreach | Global Social Media & Community

DELL-Charlie H
Dell | Social Media Outreach | Global Social Media & Community
To learn more about Dell Products, Services, and Drivers, click Here

8 RESPUESTAS 8
Moderator
Moderator

Re: mi portatil Dell XPS M1530 no arranca.

Ir a solución

¡Hola! En este caso tomando en cuenta tu situación te puedo recomendar este artículo de nuestra guía de soporte que te puede servir:

La computadora no enciende o queda trabada en la pantalla del logotipo de Dell

Saludos,

DELL-Charlie H

Dell | Social Media Outreach | Global Social Media & Community

DELL-Charlie H
Dell | Social Media Outreach | Global Social Media & Community
To learn more about Dell Products, Services, and Drivers, click Here

0 kudos
Usuariodellmx
1 Copper

Re: mi portatil Dell XPS M1530 no arranca.

Ir a solución

Yo tambien tengo el mismo problema con el mismo modelo de portatil XPS 1530. 

Se enciende el ventilador de la grafica, el disco duro gira, responden los botones multimedia integrados ( se enciende la luz azul), pero NO enciende la pantalla?

que posible solucion puede tener?

0 kudos
Moderator
Moderator

Re: mi portatil Dell XPS M1530 no arranca.

Ir a solución

Yo tambien tengo el mismo problema con el mismo modelo de portatil XPS 1530. 

Se enciende el ventilador de la grafica, el disco duro gira, responden los botones multimedia integrados ( se enciende la luz azul), pero NO enciende la pantalla?

que posible solucion puede tener?


USUARIODELLMX  también te podrías recomendar que  tomando en cuenta tu situación pruebes los pasos de este artículo de nuestra guía de soporte: 

La computadora no enciende o queda trabada en la pantalla del logotipo de Dell

Saludos,

DELL-Charlie H

Dell | Social Media Outreach | Global Social Media & Community

DELL-Charlie H
Dell | Social Media Outreach | Global Social Media & Community
To learn more about Dell Products, Services, and Drivers, click Here

0 kudos
Moderator
Moderator

Re: mi portatil Dell XPS M1530 no arranca.

Ir a solución

¿Usuariodellmx intentaste los pasos que te recomendé?

Saludos,

DELL-Charlie H

Dell | Social Media Outreach | Global Social Media & Community

DELL-Charlie H
Dell | Social Media Outreach | Global Social Media & Community
To learn more about Dell Products, Services, and Drivers, click Here

0 kudos
Moderator
Moderator

Re: mi portatil Dell XPS M1530 no arranca.

Ir a solución

Usuariodellmx no hemos tenido respuesta en esta publicación procederemos a cerrarla. De necesitar asistencia puedes abrir un nuevo caso o comunicarte a través de

Twitter: www.twitter.com/dellayuda 

Facebook: www.facebook.com/delllatinoamerica 

Saludos,

DELL-Charlie H

Dell | Social Media Outreach | Global Social Media & Community

DELL-Charlie H
Dell | Social Media Outreach | Global Social Media & Community
To learn more about Dell Products, Services, and Drivers, click Here

playu72
1 Nickel

Re: mi portatil Dell XPS M1530 no arranca.

Ir a solución

Es la tarjeta nvidia q te casco. No hay solucion. Es el mal endemico de esta trajeta muy bien encubierto por dell. Busca informacion en la red hay muchisima. Nvidia reconoce el fallo de la tarjeta.

0 kudos
playu72
1 Nickel

Re: mi portatil Dell XPS M1530 no arranca.

Ir a solución

ups

0 kudos
Highlighted
Marc BR
1 Copper

Re: mi portatil Dell XPS M1530 no arranca.

Ir a solución

Hola,

Queria comentar que tengo el mismo problema que pococo, he seguido los pasos que indicaste al compañero y la verdad tiene pinta de que no supero el POST y de hecho no se bien bien como continuar, por otro lado queria comunicarme mediante email para solucionar el problema pero justamente al indicar el servicio express me dice que no es posible con este modelo.

Espero que me ayudeis, un saludo

Marc BR

0 kudos