m_staab
1 Nickel

How to manage a CMC(M1000e) in OMPC

Hallo

Wie kann ich korrekt die Blade Chassis in OMPC abfragen. Mit welchem Protokoll muss man die CMC eintragen, damit sie korrekt angezeigt werden können und die Daten abfragen können.

Hello

How can i Access the Power Infos from a PE-M1000e-Chassis ?

What a protocoll shall i use to checkup and to get the Power Infos for OMPC(3.1)?

OMPC = 3.1

CMC = 5.0

Greetings

Martin

0 Kudos
10 Replies

RE: How to manage a CMC(M1000e) in OMPC

Hi Martin,

Please discover with WSMAN Protocol.

Thanks

Pavan

0 Kudos
Highlighted
DELL-Sonylal P
1 Nickel

RE: How to manage a CMC(M1000e) in OMPC

Hi,

If you want to monitor the power reading individually from the blades as well as from CMC, please follow the below steps.

1. Discover the chassis using WSMAN protocol

2. Discover the individual blades using IPMI protocol

You may add both steps in same discovery task.

Regards,

Sonylal

Tags (2)
0 Kudos
m_staab
1 Nickel

RE: How to manage a CMC(M1000e) in OMPC

It works so fine, but after the discovering it shows

it says "lost Connection" .... why ?

0 Kudos
DELL-Sonylal P
1 Nickel

RE: How to manage a CMC(M1000e) in OMPC

If you discovered only CMC, the blades will be shown as disconnected. Please make sure you have discovered the blades using correct IPMI  credentials.

Thanks,

Sonylal

0 Kudos
YemBot
1 Nickel

RE: How to manage a CMC(M1000e) in OMPC

Hi.

I'm running OMPC 3.2 and I'm having trouble connecting to an M1000e running 5.21 CMC firmware. I try to discover via WS-MAN but the device status shows disconnected. Can you help me troubleshoot? I have no trouble discovering the blades via IPMI.

-------

Yemi

0 Kudos
DELL-Sonylal P
1 Nickel

RE: How to manage a CMC(M1000e) in OMPC

Hi,

Thanks for using OpenManage Power Center. If I understood the question correctly you were able to discover the M1000e however the nodes/blades are showing disconnected.

To solve this issue please run an IPMI discovery with blades IP address.

Hope I answer your question correctly. Please let me know the result.

Thanks,

Sonylal

Tags (2)
0 Kudos
YemBot
1 Nickel

RE: How to manage a CMC(M1000e) in OMPC

Hi Sonylal.

My problem is the opposite of what you describe: I discover the M1000e enclosure via MSWAN but it is reported in the disconnected state.

No problem with the blades via IPMI discovery. See my attached image. 

M1000e is running 5.21 CMC firmware and I'm using OMPC version 3.2.

------

Yemi

0 Kudos

RE: How to manage a CMC(M1000e) in OMPC

Yemi,

We see that chassis is showing unexpected model name.

Hopefully Chassis firmware is successfully updated.

If not then request you to create a support ticket with Dell to enable us to access the log files and find the exact root cause

Thanks

Pavan

0 Kudos
YemBot
1 Nickel

RE: How to manage a CMC(M1000e) in OMPC

Hi.

I've resolved the issue! Everything works fine when I provide a full IP address instead of just the hostname. Chassis discovery is now working as expected along with the associated blades.

Thanks.

Yemi