p.hackert
1 Copper

S4048T-ON aktualisiert Mac-Address-Table nicht mehr

Hallo,
Wir haben diese Woche ein sehr unschönes Phänomen gehabt, bei einem unserer gerade einmal 10 Wochen alten Dell Force10 (S-Serie) Switchen.

Diese hat nämlich einfach aufgehört seine Mac-Adress-Tabelle zu aktualisieren. Was bei einem angeschlossenen vSAN System natürlich für haufenweise Ausfälle sorgt!

Da an diesem Stack (bestehend aus 2x S4048T-On, SW Version: 9.11(2.0P0) ) auch Server angeschlossen sind, die keine Möglichkeit auf Redundante Anbindung haben, war ein Neustart der Swtiche ausgeschlossen.

Leider gab es keinen uns bekannten Befehl, diesen Service, der offenbar abgestürzt war, neu zu starten.

Dieser Switch-Stack war zugleich auch der STP Master.
Die Netzwerkkommunikation hat wieder funktioniert, als ich die Mac-Address-Table manuell gelöscht hatte. Das Problem dabei war dann jedoch, dass diese nun leer blieb. Genauso wie die CAM Tabelle.

Wir haben einen zweiten identischen Stack in einem anderen Gebäude und haben diesem die STP Master Rolle übertragen. Leider half das auch nicht weiter. Erst, als wir 2x einen manuellen, forcierten Hot-Failover auf dem jetzt im HUB-Mode laufenden Stack durchgeführt hatten, wurde der Service wohl neu gestartet und die Tabellen begannen sich wieder zu füllen.

leider haben wir keinen Anhaltspunkt, wie lange der Service ausgefallen war, bevor wir dies gemerkt haben. Und auch nicht, was dies ausgelöst hat.

Hat jemand schon mal ähnliche Erfahrungen gemacht? oder eine Idee woran dieser Ausfall liegen könnte?