mogt
1 Nickel

R520 系统安装问题和阵列卡驱动问题

硬盘那PE重新格式化了 已经没有之前的备份程序了。不知道是我设置问题还是什么问题 有些链接我打不开不知道什么

微信图片_20180802105815.jpg微信图片_20180802105844.jpg234.png

0 项奖励
11 条回复
mogt
1 Nickel

回复: R520 系统安装问题和阵列卡驱动问题

微信图片_20180802111348.jpg微信图片_20180802111354.jpg微信图片_20180802111356.jpg

0 项奖励
Community Manager
Community Manager

回复: R520 系统安装问题和阵列卡驱动问题

Hi, 请问您是要安装那个版本的系统呢?可以参考下面这篇文章通过lifecycle安装系统,假如您的系统版本在里面可以找到,那不需要手动加载驱动。另外看到您的阵列卡是H310, 只有一个硬盘?只有一个硬盘的话您可以在PD Mgmt上选中这个硬盘,按F2把它设置成Non-raid的格式试试。

http://www.dell.com/support/article/cn/zh/cnbsd1/sln268828/

 

 

0 项奖励
mogt
1 Nickel

回复: R520 系统安装问题和阵列卡驱动问题

系统安装的是 2008 R2 64或者32位的 具体怎么操作?全盘都格式化了

0 项奖励
mogt
1 Nickel

回复: R520 系统安装问题和阵列卡驱动问题

微信图片_20180806095744.jpg

0 项奖励
mogt
1 Nickel

回复: R520 系统安装问题和阵列卡驱动问题

微信图片_20180806101415.jpg我用的是安装版的

0 项奖励
Community Manager
Community Manager

回复: R520 系统安装问题和阵列卡驱动问题

Hi, 您可以参考下面的文章,考虑用通过F10 Lifecycle去安装2008, 这个方法是最方便的,不需要手动去加载阵列卡驱动。

https://www.dell.com/support/article/cn/zh/cnbsd1/sln287752/

 

0 项奖励
mogt
1 Nickel

回复: R520 系统安装问题和阵列卡驱动问题

可能是我说的不清楚 

第一 我这台服务器没有光驱 现在我只能用USB方式安装系统(我不可能为了安装系统去买一个光驱对吧)

第二 我全盘格式化过找不到之前的系统预留程序

第三 用GHOST安装没有问题 但是进win界面的时候 会直接蓝屏 我猜测代码应当是7E

第四 用安装方式安装系统 没有问题 但是阵列卡驱动不对 我找你们论坛找了很多 就是用不了 上面图你们也看了

 

0 项奖励
Community Manager
Community Manager

回复: R520 系统安装问题和阵列卡驱动问题

Hi, Lifecycle安装系统和您选用光盘还是USB介质没有关系的,它只是把一些常用的系统驱动事先集成在了Lifecycle里面,这样您就不需要手动再去加载阵列卡驱动。用这个方法安装系统是最便捷的了。

假如您用传统的方式也可以的,就是要手动加载阵列卡驱动,驱动下载地址如下:

https://www.dell.com/support/home/cn/zh/cndhs1/drivers/driversdetails?driverId=CFHFJ

0 项奖励
mogt
1 Nickel

回复: R520 系统安装问题和阵列卡驱动问题

Hi, Lifecycle 需要外置介质

您给我的驱动 我下载了 但是就是不识别啊 我也郁闷了 各种都下载的

 

0 项奖励