Highlighted

iDrac Confusion

Jump to solution

Hi all,

I need to update the iDrac on my servers, R610.

When I look on here for the latest firmware it says 1.98?, I take it I want the monolithic update, what ever that means!!

en.community.dell.com/.../4357.idrac6-home

However, go to the comments and some says about 2.85?

I am currently on 1.8, is this the latest version that I need and can I go from 1.8 to 2.85 in one go?

Thanks all

Kev

0 Kudos
2 Replies
Moderator
Moderator

RE: iDrac Confusion

Jump to solution

Hi,

2.85 is the latest version. http://www.dell.com/support/home/us/en/19/Drivers/DriversDetails?driverId=J7YYK&fileId=3538159397&os...

Thanks,
Josh Craig
Dell EMC Enterprise Support Services
Get support on Twitter @DellCaresPRO
0 Kudos

RE: iDrac Confusion

Jump to solution

Thanks for that that's great. Smiley Happy

0 Kudos