Highlighted
2 Bronze

Can't find any SSD on Poweredge R710

Good Evening,

Today I had a problem with my Poweredge R710 Server, I have 4 Kingstone SSD with a total size of 1,8TB (450 GB for each), and the Server Boot Mode Is BIOS.

The server is looping on F1 Strike Boot F2 System Service Screen (it can't find any bootable media to boot from)

when I burned an ESXI 7.0 I didn't found anything to install on, just My Sandisk Media flash

here is some photo of my case.

Thanks so much for your Time

 

5.jfif1.jfif2.jfif4.jfif

Labels (1)
0 Kudos
6 Replies
Highlighted
Moderator
Moderator

Re: Can't find any SSD on Poweredge R710

Hello.

 

This error may occur when the OS installation image does not have the RAID controller's driver. Can you download the Dell customized image in our support site and try to install. Also, please make sure that the system's firmware are up to date.

 

For reference: https://dell.to/3eOmoY6

 

https://dell.to/3eOAPeM


Thanks,
Joey Chong
Dell EMC Enterprise Support Services
Get support on Twitter @DellCaresPro

Download the Dell Quick Resource Locator app today to access PowerEdge support content on your mobile device! (iOS, Android, Windows)

0 Kudos
Highlighted
2 Bronze

Re: Can't find any SSD on Poweredge R710

after downloading and installing the iso file as video, the same here. can't found any media driver in installation step Note:- the server was working properly till yesterday

0 Kudos
Highlighted
2 Bronze

Re: Can't find any SSD on Poweredge R710

That all happened after power off the server

6.jfif

0 Kudos
Highlighted
Moderator
Moderator

Re: Can't find any SSD on Poweredge R710

Hi,

 

What version of ESXi did you manage to download?

 

Could you access to the RAID controller BIOS to check if the drives are configured. 


Thanks,
Joey Chong
Dell EMC Enterprise Support Services
Get support on Twitter @DellCaresPro

Download the Dell Quick Resource Locator app today to access PowerEdge support content on your mobile device! (iOS, Android, Windows)

0 Kudos
Highlighted
2 Bronze

Re: Can't find any SSD on Poweredge R710

Hello Dell-joy

I downloaded the 6.7 Dell-Version and retry to install it again and the same happened \

but I did a hardware diagnostic to check the Health of SSD and all test have passed 

and finally, I try to check the configuration of RAID and found there is no virtual Desk

7.jfif8.jfif9.jfif10.jfif

0 Kudos

Re: Can't find any SSD on Poweredge R710

Hi Ahmedserag,

 

so, it looks like the controller forgot the virtual disk. That's weird.
Do you see the physical disks within the PERC menu? 
Which PERC do you utilize in this system?

 

Thanks,
Stefan

DellEMCStefan Richter
Community Manager
Brand certified, SMaC Professional
0 Kudos