Highlighted
jordynegen11
1 Copper

Dell M610 Fault detected on drive 0 [NEW SSDS]

Hello my friends,

We're have some low-budget minecraft nodes running in a m1000e chassis. 
One of them is a old M610 blade server that contains a PERC H700 Modular RAID controller.

Today, we bought some new kingston 960GB UV400 SSD's and installed them in the M610 server. But after booting we get the error: Fault detected on drive 0 in disk drive bay 1. 

All drives are working perfectly but that error isn't going away...

I read on some forums that this could be caused because the kingston SSDs aren't certified by dell. If this is the case: I don't care DELL whether they are certified or not. I'm not buying SSDs that are 5 times more expensive for budget hosting! 

Now I see all those ugly orange error lights (new kingston SSDs!) in/on my chassis and I can't even suppress those errors....

Does anyone have some tips for me? Because I can't even look at my chassis now...

Total ***: i.imgur.com/9vNwPMz.png

0 Kudos
3 Replies
Moderator
Moderator

RE: Dell M610 Fault detected on drive 0 [NEW SSDS]

JordyNegen11,

I would start with making sure that the server, as well as controller are up to date on firmware. Now if your system is a few updates behind the latest released version then I would suggest walking them up to current. If you jump to just the latest it can cause issues if it is really out of date to start. 

BIOS

iDrac

H700 Driver

H700 Firmware

As well you want to make sure you have the latest OpenManage installed too.

Chris Hawk

Dell | Social Outreach Services - Enterprise
Get Support on Twitter @DellCaresPro 
Download the Dell Quick Resource Locator app today to access PowerEdge support content on your mobile device! (iOS, Android, Windows)

0 Kudos
jordynegen11
1 Copper

RE: Dell M610 Fault detected on drive 0 [NEW SSDS]

Hi,

Thanks for your answer.

All firmware is updated to the latest version but still got the same error...

I read that the H700 12.10.7-0001 firware would fix the issue but that version is only available on the "normal" H700 RAID controller and not on the modular blade version of the H700 (12.10.6 = latest)

0 Kudos
PanicDriven
1 Copper

RE: Dell M610 Fault detected on drive 0 [NEW SSDS]

I have a R710 fully updated (my h700 is on 12.10.7-0001) 

Tried to use two hp s700 pro ssd's and i'm having the same issue. 

I have read that some intel drives will work with no issues. so i'm thinking of sending them back and getting some intel 545s's. 

The strange thing is that i put the same drives in my other r710 (everything is updated but it has a perc 6/i on 6.3.3-0002) and it was flashing "fault detected". but after i created a vd (raid 0) and rebooted it was all good. no problems or warnings. 

screenshot is of r710 with h700

0 Kudos