Highlighted
delladmin
1 Copper

Dell PowerEdge R310 Boot again and again

Dear All,

Please help me.

I am not able to access the BIOS on Brand New Dell Power Edge R310. There is no errors. Whenever I entered Key for At restart for BIOS or Entering System Setting or any key. Its shows Entering. But After all configuration Its start rebooting automatically.

The last line is " The Fan Speed may change..." after this line its resart automatically.

Sometimes at the start its show automatically showing Entering in iDarcc6 setting . But automatically restart after initializing.

I tried alot. Please help.

Thank You!

0 Kudos
2 Replies
Moderator
Moderator

Re: Dell PowerEdge R310 Boot again and again

Delladmin,

Can you bring the server to a Minimum to Post configuration? That is removing everything from the server, but the following.

CPU

Heatsink for CPU for prevention of over-heating

The PSU (and for redundant PSU also the PDB).

Riser installed.

Front panel (to power system ON).

Single DIMM configuration with DIMM in socket A1

After you remove everything else then move the NVRAM_CLR jumper to the default position (pins 3 and 5).

(Figure 6-1 on this page for jumper location - support.dell.com/.../HOM.pdf)

Restart the system and re-enter the BIOS settings

Let me know if the reboot ceases.

Chris Hawk

Dell | Social Outreach Services - Enterprise
Get Support on Twitter @DellCaresPro 
Download the Dell Quick Resource Locator app today to access PowerEdge support content on your mobile device! (iOS, Android, Windows)

0 Kudos
moreni
1 Copper

RE: Dell PowerEdge R310 Boot again and again

Hello! I have the same problem. The above doesn't work. After "Fan speed may depend on .... " the server restarts in a continous loop.

Can you please offer us a solution?