Highlighted
cttwbg
1 Copper

Installed Chipset on existing Windows 2003 without knowing I have to shutdown server first

Hello,

I got a use Dell PE T605 Server for a client because his old server crashed. I reimaged the T605 with the old PE1800 running Windows 2003 SBS. However, after I had T605 reimaged and up running. I found out the DVD/RW drive was not working. I found a chipset that supposed to fix it. I installed it under the hardware tag without knowing the chipset can only be updated with brand new OS install or with SATA ODD with OS installed. Now the server crashed. How can I recover it. I was working remoteley and so I lost connection. I wanted to know how to recover the orginal Raid 1 Disk? Can I reimage the drive?

Thanks,

 CTTWBG

0 Kudos
4 Replies
cttwbg
1 Copper

Re: Installed Chipset on existing Windows 2003 without knowing I have to shutdown server first

I will be onsite at client location to fix the issue. I don't know if I can restart the server and had it working.

CTTWBG

0 Kudos
cttwbg
1 Copper

Updated Broadcom chipset to fix DVD not found issue while server is running not knowing it can only be installed with brand new OS install or with SATA ODD drive

Hello,

I got a use Dell PE T605 Server for a client because his old server crashed. I reimaged the T605 with the old PE1800 running Windows 2003 SBS. However, after I had T605 reimaged and up running. I found out the DVD/RW drive was not working. I found a chipset that supposed to fix it. I installed it under the hardware tag without knowing the chipset can only be updated with brand new OS install or with SATA ODD with OS installed. Now the server crashed. How can I recover it. I was working remoteley and so I lost connection. I wanted to know how to recover the orginal Raid 1 Disk? Can I reimage the drive? Or what can I do to back out the new chipset upgrade.

Thanks,

CTTWBG

0 Kudos
Moderator
Moderator

Re: Updated Broadcom chipset to fix DVD not found issue while server is running not knowing it can only be installed with brand new OS install or with SATA ODD drive

Good morning,

First problem is the image.   It was pulled from a SCSI based system that is 3 generations back from the T605, which is a SAS\SATA based system and will most likely fail each time, as you have seen.  You will need to mount the drives in a similar server to the 1800, recover the data and then reinstall the OS on the T605, then restore the data.   You will need the chipset driver to install the OS, so I would advise using this SBUU to assist in the install: http://downloads.dell.com/sysman/cdu_1.6_core_173_A01.iso

Regards,

Geoff P
Dell | Social Outreach Services - Enterprise


Download the Dell Quick Resource Locator app today to access PowerEdge support content on your mobile device!
(iOS, Android, Windows)

0 Kudos
cttwbg
1 Copper

Re: Updated Broadcom chipset to fix DVD not found issue while server is running not knowing it can only be installed with brand new OS install or with SATA ODD drive

Well, I used Shadow Protect to do hardware independent restore and it was working for few days until trying to load up driver for the DVD Drive.  What if I restore from the image I had with HIR, will that work?

0 Kudos