chipconnection
1 Nickel

Perc 3/Di not found by OpenManagement on PE2500 with SBS 2003 SP1

Hello,

I've been going crazy trying to get the proper OpenManagement software/Drivers/Firmware updates on my system.

My problem is that the System Administrator software says "No RAID controllers found on this system"

And the Open Array Manager doesn't display any controllers either. It says that the Perc2Pro failed to load, if that helps.

What I've done:
- Upgraded the MoBo firmware to A07
- Upgraded the Perc 3/Di firmware to 2.8.1.6098
- Change the RAID drivers from the v5.2 MS drivers to the Dell v2.8.0.6085
- Uninstalled the old 3.1 version of OpenManage Array Manager
- Installed the 3.5 version of OpenManage Array Manager
- Installed the 4.5 version of OpenManage System Administrator

The system is working fine, but I need to recondition the battery.

Other weird things:
In Device Manager
- The Perc 3/Di RAID is fine
- There are two entries for Logical Disk Manager with yellow exclamation points
- There is a yellow exclamation point by the Second IDE Channel. (Not enough resources it says.)

- There is a 0 byte E: drive in the Hard Disk area of My Computer.
- There is no Disk Manager in the Computer Management administrative tool

I know this is alot of info. I've been reading all sorts of what seems to be conflicting information in Support. What I really need is a list of what I need installed and what versions.

Thanks much,

-John
0 Kudos
2 Replies
SSEiYah
2 Bronze

Re: Perc 3/Di not found by OpenManagement on PE2500 with SBS 2003 SP1

I'd uninstall ALL dell open manage software and start by just installing the stand alone array manager 3.6



if no go, uninstall everything again, probably need to run OMCLEAN, then try open manage server administrator managed node version 4.4.



ARRAY MANAGER + OMSA 4.5 = going to cause a mess of problems. 4.4 was the last supported version where you could easily use array manager, everything after that uses OMSS
0 Kudos
Highlighted
chipconnection
1 Nickel

Re: Perc 3/Di not found by OpenManagement on PE2500 with SBS 2003 SP1

Thanks much,

This did the trick. I uninstalled all Open Manage software and installed Array Manager 3.6 and everything is working great.

-John
0 Kudos