Highlighted
1 Copper

Perc 6E cannot see drives

Help!

I just received a T310 poweredge Service # <Service tag removed> that was supposedly running with two 3Tbyte SATA drives and windows 2016.

The drives were given to me but windows was removed.

I'm trying to install Windows 2008 R2 from a Dell CD from my old PowerEdge 2900 that died. I'd like it to have Drive C: as a previously formatted 500 GB SATA as stand alone drive and the two 3TB SATA drives as RAID 0.

First I tried going into setup with F2 and setting the SATA Setting to OFF and all the ports are set to OFF.   Then I pressed Ctrl-R to enter the Perc setup.  The screen said I was using Perc 6/E.

None of the drives were listed.  I went into VD Management and cleared the Config.  Still no physical disks were displayed.

So, I went back to F2 Setup (BIOS ver 1.2.1).  Set SATA Settings to RAID, all ports still set to OFF.  Pressed Ctrl-R and now the screen says I'm using Perc S100 build 1.0.1-0021.  The pages are very different from the Perc 6E but my drives are displayed.  Yay!

I delete the Virtual Disks,

I Initialize the 500GB drive and my only option was type Volume.  That seemed to work and the drive is displayed in the Virtual Disk pane as Normal R/W and in the Physical Disk pane as Online.

I repeat the initialization with the two 3TB drives as RAID 0, 2.1TB, Normal R/W.  And displays in the 

I was able to set the 500GB drive to Raid 0 and the two 3TB drives as RAID 1.  I'm warned that there is a 2TB limit which is okay so I proceed.  The drives are the drives are displayed in the Virtual Disks pane as Online.

I start Windows Install.  I go through choosing which Windows 2008 R2 I want to install, accept the license agreement, then Windows says there are no drives.

I choose the option to search for drivers and I download from the Dell website:  DRVPK_APP_WIN_R234266.EXE

But, when I point to it, the driver file in it is not compatible.

Any suggestions?  I've spent about 7 hours on this today and don't know what else to try.

Thanks for any help,

Steve

 

Labels (1)
0 Kudos
Reply
1 Reply
Highlighted
Moderator
Moderator

Koolau,

 

It looks like the wrong driver file, I would give this one a go.

 

Let me know how it goes.

Chris Hawk

Dell | Social Outreach Services - Enterprise
Get Support on Twitter @DellCaresPro 
Download the Dell Quick Resource Locator app today to access PowerEdge support content on your mobile device! (iOS, Android, Windows)

0 Kudos
Reply