Highlighted
mlaxson
1 Copper

PowerEdge R410 Backplane issue

No matter the hard drive I put in my SAS 2, it wont show up in my raid topology or as even being alive. SAS 0,1 and 3 work fine.

However, when I pull the drive out while in config, it registers on the servers tiny info LCD screen that the HD in slot 2 has been removed.

Any ideas as to where the issue is happening? Id rather replace a cable than the whole backplane type of thing. 

 

 

0 Kudos
1 Reply
Moderator
Moderator

Re: PowerEdge R410 Backplane issue

Mlaxson,

 

Have you tried reseating the cables, as well as inspecting them for damage on either end?

Also, if you have another R410, have you tried swapping out the cables for known good ones?

I would start there, but if the cables don't resolve it I would start suspecting the backplane itself.

Let me know.

Chris Hawk

Dell | Social Outreach Services - Enterprise
Get Support on Twitter @DellCaresPro 
Download the Dell Quick Resource Locator app today to access PowerEdge support content on your mobile device! (iOS, Android, Windows)

0 Kudos