Highlighted
obitori
1 Copper

PowerEdge r230 seeing Samsung EVO SDD as cdrom on Ubuntu 19.10

A friend gave me a PowerEdge r230, my first foray into servers.  I previously installed Ubuntu 16.10 and 2 Samsung EVO 256G SDD.  They showed up as hard drives and I was able to use them.

Now, I didn't use it for a while and am back at it.  I reinstalled Ubuntu, upgrading to 19.10.  Now, one hard drive shows up as sr0 and the other is missing. 

I tried switching the SATA options to RAID or AHCI.  Same problem either way.  (Turning off the SATA mode on the scsi doesn't work either.)  I also tried booting via BIOS and UEFI, but always the same problem.  Happy to post more diagnostics info if requested.  Any suggestions most welcome.

Obitori

0 Kudos
1 Reply
DellEMC

Re: PowerEdge r230 seeing Samsung EVO SDD as cdrom on Ubuntu 19.10

Hi,

Something to inform is that I found that PowerEdge R230 is only certified working on Ubuntu 16.04, we're not too sure if 16.10 would be having any issues with the OS detecting the hardware correctly.

Mentioned that you reinstalled Ubuntu, how was the process, did you format the drives? 

Does BIOS able to detect both drives? 

Are the drives on RAID? If the drives are in RAID, it would only appear as a drive. 

What happens if you fresh install 16.10 again? Does the 2 drives appear?


Thanks,
Joey Chong
Dell EMC Enterprise Support Services
Get support on Twitter @DellCaresPro

Download the Dell Quick Resource Locator app today to access PowerEdge support content on your mobile device! (iOS, Android, Windows)

0 Kudos