PowerEdge HDD/SCSI/RAID

Last reply by 04-04-2021 Solved
Start a Discussion
2 Jasper
2 Jasper
1423

Replace disk in RAID-1 array

I recently re-installed a PowerEdge R630 server with Windows. Because i didn't want to lose the data on the disks, I removed disk 1 from he RAID-1 array before re-installing the server. So I installed Windows on 1 disk of the RAID-1 array.

Now I put the second disk back in, but it doesn't sync from the first disk. In the DRAC 8 it shows "Ready".

How do I add it to the RAID-1 array?

 

Physical Disk 0:1:0 = Online

Physical Disk 0:1:1 = Ready

 

Under Virtual Disks, Virtual Disk 0 shows degraded, RAID-1.

Physical Disks Setup shows Disk 0:1:1 Ready, Unassigned.

 

 

 

Solution (1)

Accepted Solutions
Moderator
Moderator
1412

Hi,

 

If the disk 0:1:1 appear on ready state, you have to set it as global hotspare and the rebuild will normally start.

 

I remain at your disposal

 

Regards,


Stéphane Thiallier
Business Intelligence Advisor

To reach support please post a public message into
English Enterprise Community or French Enterprise Community

View solution in original post

Replies (2)
Moderator
Moderator
1413

Hi,

 

If the disk 0:1:1 appear on ready state, you have to set it as global hotspare and the rebuild will normally start.

 

I remain at your disposal

 

Regards,


Stéphane Thiallier
Business Intelligence Advisor

To reach support please post a public message into
English Enterprise Community or French Enterprise Community
1347

From Dell support:-

"..we should be able to sort this out through an option in the PERC utility. This can be accessed through the F2 option at startup. From there move to assign the drive as a hot spare to the RAID 1. Once this is done the drive should automatically rebuild like normal since the virtual disk is degraded. This should return everything to normal."

It did! Thanks Dell.

 

Latest Solutions
Top Contributor