ssgam
1 Copper

disable raid PE4400 ?

Jump to solution

HI All,

the company has a PE4400, that has recently been decommissioned,

and has asked to use it for experimenting with solaris.

it was running windows 2000 before.

how can i disable raid as i would like to experiment with

zfs (software raid).

when i entered into the raid menu (crtl-m), i saw 2 array boxes,

with 3 disks listed in the READY state, in one box.

i clicked on "clear configuation", but when live CD for solaris

does not appear to see any disks.

how can i get the BIOs to configure the disks so that the individual

are not in RAID ?

Thanks Very much in advance!

sam

Tags (2)
0 Kudos
1 Solution

Accepted Solutions
theflash1932
5 Iridium

Re: disable raid PE4400 ?

Jump to solution

If you are seeing "Primary SCSI" then the RAID components are not present in the system, otherwise it would show "Onboard RAID".  I'm sorry I spaced the fact that if you were using the onboard RAID controller, you would have a CTRL-A, not CTRL-M.  If you have CTRL-M, then you have an add-in PERC card.  You will need to resolve the battery message before you can continue - reseat the card, the memory chip on that card, and the battery cable.  Once resolved, just remember you MUST configure RAID before the OS can see any disks - even with the correct driver for the controller.  If you want SCSI (not RAID), then detach the SCSI cable from the controller card and attach it to the onboard SCSI ports.

4 Replies
theflash1932
5 Iridium

Re: disable raid PE4400 ?

Jump to solution

You cannot use disks on the controller unless they are configured in a RAID array, so unless you create single-disk RAID 0's with your individual disks, you will need to go to BIOS Setup (F2) and turn off RAID (to SCSI Enabled) under Integrated Devices.  If you are not using the onboard RAID (you are using a RAID card), then you cannot turn it off in the BIOS and must attach the cable from the backplane to the onboard SCSI connectors instead of the RAID controller.

0 Kudos
ssgam
1 Copper

Re: disable raid PE4400 ?

Jump to solution

Hi Flash,

thanks for your prompt suggestion.

on the F2 (setup) menu, "integrated devices" does not show a raid

option.

it shows:

Primary SCSI: On

     channel A: SCSI

     channel B: SCSI

Secondory SCSI: On

what does the above and the lack of the "RAID" option suggest?

also, during the bootup, there is a line indicating that the battery

module is missing. is this a concern ? where is the RAID config

stored ?

thanks again!

sam

0 Kudos
theflash1932
5 Iridium

Re: disable raid PE4400 ?

Jump to solution

If you are seeing "Primary SCSI" then the RAID components are not present in the system, otherwise it would show "Onboard RAID".  I'm sorry I spaced the fact that if you were using the onboard RAID controller, you would have a CTRL-A, not CTRL-M.  If you have CTRL-M, then you have an add-in PERC card.  You will need to resolve the battery message before you can continue - reseat the card, the memory chip on that card, and the battery cable.  Once resolved, just remember you MUST configure RAID before the OS can see any disks - even with the correct driver for the controller.  If you want SCSI (not RAID), then detach the SCSI cable from the controller card and attach it to the onboard SCSI ports.

ssgam
1 Copper

Re: disable raid PE4400 ?

Jump to solution

Thanks, very much for your help!

0 Kudos