Highlighted
hqt99
1 Nickel

server 2012 R2 installer cant see any drives on r710xd

Jump to solution

I can't seem to get Windows 2012 R2 Installer to detect any drives on my "new" (refurbished) r720xd. 

 

I have done everything I can think of so... here is a list of things done:

- Tried boot off USB then load the raid card (H710 mini) drivers.  No drives

- Booted remotely using DRAC and then Load OS in lifecycle. No drives

- Update BIOS and OS Driver install pack from ftp.dell.com then try everything again.  No drives

 

I was not trying to install on a RAID or anything just to a samsung 860 pro SSD. 

BIOS and DRAC report all of the drives are ready (currently 6 installed), and it can see the HDD/SDD info on all of them as well.

 

I am out of ideas since loading the up-to-date drivers seems to have worked for everyone else in the forums here. (Yes I did look for a solution first) 

0 Kudos
5 Replies
Moderator
Moderator

Re: server 2012 R2 installer cant see any drives on r710xd

Jump to solution

Hello

Make sure the drivers for the controller you are using are loaded. I don't think 2012 is a supported OS with the embedded S100 RAID controller, so you will need to make sure the SATA mode is set to something other than RAID to disable it.

If the drives still do not work then it may just be a compatibility issue.

http://www.dell.com/support/

http://www.dell.com/storagecontrollermanuals/

Thanks

Daniel Mysinger
Dell EMC, Enterprise Engineer

Get support on Twitter @DellCaresPRO

0 Kudos
hqt99
1 Nickel

Re: server 2012 R2 installer cant see any drives on r710xd

Jump to solution

First off, thank you for the response!

 

The RAID controller installed in this system is PERC H710 mini. When I go to "Deploy OS" in Lyfecycle, Windows 2012 R2 is indeed an option. (and also what I choose). This is why I am quite confused. I am open to other ideas though. I have ordered another drive to put into RAID thinking that MAYBE it just wont do anything if its not in a RAID. That would be weird, but I am going to try it. I will know by the end of day. (shortly after UPS gets here)

0 Kudos
Moderator
Moderator

Re: server 2012 R2 installer cant see any drives on r710xd

Jump to solution

@hqt99 wrote:
I have ordered another drive to put into RAID thinking that MAYBE it just wont do anything if its not in a RAID. That would be weird, but I am going to try it.

Drives in a ready state will not be presented to the OS. Only virtual disks will be presented to the OS, you must create a virtual disk with the drive before you can use it. You can create single drive RAID 0's on the H710.

Thanks

Daniel Mysinger
Dell EMC, Enterprise Engineer

Get support on Twitter @DellCaresPRO

0 Kudos
hqt99
1 Nickel

Re: server 2012 R2 installer cant see any drives on r710xd

Jump to solution

THAT!  That is a fine answer!  I will try that, my new drive just arrived too, but it won't hurt me to have a real RAID anyway. But I will try that first for science and perhaps it will help out some other **bleep** like myself to know for sure Smiley Happy.

 

I will leave a post with my findings. Again, thank you.

0 Kudos
hqt99
1 Nickel

Re: server 2012 R2 installer cant see any drives on r710xd

Jump to solution

It worked once I put it into a RAID 1.  Thank you for your help.

0 Kudos