RobertSeattle2
2 Bronze

4 Year old T710 no longer getting Power Consumption info

Jump to solution

I have a dual power supply T710 which is no longer reading power consumption info from the systems board and thus at every reboot is requires a F1 key click to continue after a bogus "too much power demand" warning.  

System is pretty close to replacement time but just curious if there are any known workarounds to this.  System is working fine otherwise.

0 Kudos
1 Solution

Accepted Solutions
Moderator
Moderator

RE: 4 Year old T710 no longer getting Power Consumption info

Jump to solution

RobertSeattle2,

Have you updated the server to current? It may be a case of the EMC/Drac being out of date or the BIOS. 

If that doesn't resolve then you can also disable the "Report Keyboard Errors" in the BIOS and the prompt shouldn't come up again.

Let me know how it goes.

Chris Hawk

Dell | Social Outreach Services - Enterprise
Get Support on Twitter @DellCaresPro 
Download the Dell Quick Resource Locator app today to access PowerEdge support content on your mobile device! (iOS, Android, Windows)

0 Kudos
2 Replies
Moderator
Moderator

RE: 4 Year old T710 no longer getting Power Consumption info

Jump to solution

RobertSeattle2,

Have you updated the server to current? It may be a case of the EMC/Drac being out of date or the BIOS. 

If that doesn't resolve then you can also disable the "Report Keyboard Errors" in the BIOS and the prompt shouldn't come up again.

Let me know how it goes.

Chris Hawk

Dell | Social Outreach Services - Enterprise
Get Support on Twitter @DellCaresPro 
Download the Dell Quick Resource Locator app today to access PowerEdge support content on your mobile device! (iOS, Android, Windows)

0 Kudos
Highlighted
RobertSeattle2
2 Bronze

RE: 4 Year old T710 no longer getting Power Consumption info

Jump to solution

Hang head in shame... Bios was 1.x or something and the most recent update was 6.4!  (This is the first time I had an issues with this 7x24 server so updating the BIOS wasn't high on my agenda)

Updating seems to have fixed it for now.  Thanks.

0 Kudos