Highlighted
DebenOldert
1 Copper

Can't enable WOL poweredge 2850

Hello i'm new here,

I have red some other posts about enabling wol on a 2850.

When I press ctrl-s I get the NIC bios. It is on PXE and i can't change it. (dell bios has: "Enabled with PXE)

When I change it to "Enabled without PXE" in the dell bios, ctrl-s doesn't work.

I got wol enabled in windows.

Please help!

0 Kudos
1 Reply
Moderator
Moderator

RE: Can't enable WOL poweredge 2850

Debenoldert,

This document may assist you in your quest to enable WOL  on your 2850: ftp://ftp.dell.com/Manuals/all-products/esuprt_ser_stor_net/esuprt_poweredge/poweredge-2950_referenc...

It may require downloading and creating bootable diskettes to launch the Intel utility, those details are in the document.

Regards,

Geoff P
Dell | Social Outreach Services - Enterprise


Download the Dell Quick Resource Locator app today to access PowerEdge support content on your mobile device!
(iOS, Android, Windows)

0 Kudos