mashmawy85
1 Copper

Cannot enable Virtualization Technology on Dell R520

I've checked the BIOS several times and the Virtualization Technology option is enabled. However, when booted and running WIndows Server 2008 R2.

Hyper-V is unable to start any virtual machines.

                                  System Bios (Processor     Setting)

Logical Processor      Disabled

QPI SPEED           Maximum data rate

Alternate RTID          Disabled

Virtualization Technology     Enabled

Adjacent Cache line             Enabled

Hardware Prefetcher            Enabled

DCU Streamer Prefetcher    Enabled

DCU IP Prefetcher                Enabled

Execute Disable                   Enabled

Logical  Processor lding    Disabled

Number of cores per Processor all

                                           System Bios (Integrated Devices)

SR-IOV Global Enable  Disabled

I've looked and can't find any other setting in the BIOS enable virtualization. What am I mssing?

Tags (1)
0 Kudos
2 Replies
Moderator
Moderator

RE: Cannot enable Virtualization Technology on Dell R520

Hello

Hyper-V is unable to start any virtual machines.

Why do you suspect this is a BIOS settings issue? What is happening when you try to start a VM? Are these VMs imported or created from templates, or are they new VMs you created?

Also, why is the logical processor disabled? That disables hyperthreading. If you don't have a specific reason for disabling hyperthreading then I would recommend turning it on.

Thanks

Daniel Mysinger
Dell EMC, Enterprise Engineer

0 Kudos
Highlighted
mashmawy85
1 Copper

RE: Cannot enable Virtualization Technology on Dell R520

Thank you Daniel for your attention

I checked the error again and I realize the problem that because I installed windows server 2008 R2 only

after I installed service pack2 Hyper V run

Thank you again  

0 Kudos