Highlighted
bradje1
3 Cadmium

DRAC's dropping off the chassis....

Hi,

Until version 4.40 of the m1000e chassis firmware we never had an issue on 43 chassis with blade drac's dropping off the chassis.

This is a weird issue and we have no pattern to report, but randomly, a blade will "lose" it's drac settings, as far as the chassis is concerned. The blade drac will be reported as having an ip of 0.0.0.0, whereas it definitely had a normal address before that.

What is even more bizarre is that whilst viewing the list of servers in the chassis the name of the blade  will appear, then disappear, then reappear again randomly over say a 15 minute period. The DRAC remains inaccessible all this time.

The O/S on the server (Linux or Windows) remains fine.....most of the time. However, occasionally, we have had a blade actually power itself off.

Rebooting the server does not fix the drac issue. Only pulling the blade from the chassis and re-inserting it brings things back to normal.

It is our 5th separate blade that has had this issue in about 2 months. None of the blades that have had the problem have had a second occurrence. The models also vary between an old m605 to m710Hd's to m620.

It just seems weird that never having had anything like this in over 5 years, we are now seeing it only after upgrading to 4.40 firmware for the m1000e's.....but only 3 or 4 out of 43 chassis have had this issue.???

Any help appreciated,

John Bradshaw

0 Kudos
2 Replies
Moderator
Moderator

Re: DRAC's dropping off the chassis....

John,

Since updating the CMC have you updating the Blades iDracs yet? Maybe a communication issue due to them being to far apart in updates.

Let me know.

Chris Hawk

Dell | Social Outreach Services - Enterprise
Get Support on Twitter @DellCaresPro 
Download the Dell Quick Resource Locator app today to access PowerEdge support content on your mobile device! (iOS, Android, Windows)

0 Kudos
bradje1
3 Cadmium

Re: DRAC's dropping off the chassis....

Thx Chris. It has happened on at least 3 different models.

When trying to update one of the problem boxes now (m620) for iDrac it fails.

Have you seen this "dropping off" behaviour before??

Thx,

John Bradshaw

0 Kudos