Highlighted
Lapinas
1 Nickel

Dell PowerEdge T320 does not boot

Jump to solution

Hello,

Client brought me Dell  T320  server  that does not boot anymore. He said that he tired to upgrade iDrac firmware, but after restart server failed to boot. Server initializes memory and starts initializing iDrac, stays  there for few minutes, give massage Initializing iDRAC failed and restarts again and again. never  boots. I tried  removing all PCIe and USB components, no luck.  Please let me know how to i can fix this problem  

0 Kudos
1 Solution

Accepted Solutions

RE: Dell PowerEdge T320 does not boot

Jump to solution

Now i get IDrac swc0700 error and life cycle controler disabled.

This error is caused by multiple reboots which lead to IPMI errors. Consider updating the iDRAC firmware.

Re-seat the controller and ends of the cables connected to the controller. What device is installed on the PCIe slot 4? Re-seat all PCIe devices and reboot. Reply to my e-mail with DSET report.

Robert Alakara

Dell EMC | Enterprise Services

0 Kudos
5 Replies

RE: Dell PowerEdge T320 does not boot

Jump to solution

Hello.

Perform a soft reset of the iDRAC using racadm racreset command or during POST enter CTRL+E option and execute Reset to default  and see whether the initialization completes. If the message persists, drain the system flea power by disconnecting the AC cables and press and hold the power button for about 15 seconds and try resetting the iDRAC one more time.

Robert Alakara

Dell EMC | Enterprise Services

0 Kudos
Lapinas
1 Nickel

RE: Dell PowerEdge T320 does not boot

Jump to solution

Server doesn't boot at all, it is stuck on configuring idrac then fails and reboots. It doesn't go to post step. I only can see blinking amber button at back of server and in front screen is off only info button glows blue. On screen I can see Configuring memory..Done --> Configuring Idrac..Alert Idrac failed.. rebooting, and this loop continues over and over. Can't go to IDrac configuration or bios. And I tried your solution with power button, it didn't work, still same problem.

0 Kudos
Lapinas
1 Nickel

RE: Dell PowerEdge T320 does not boot

Jump to solution

Now I can access server bios after 3 reboots. Now i get IDrac swc0700 error and life cycle controler disabled.

0 Kudos
Lapinas
1 Nickel

RE: Dell PowerEdge T320 does not boot

Jump to solution

I managed to update bios to 2.4.2 version. And i forgot to mention that server deosn't detect raid controler.

I get message  "PCIe Training error: slot 4". Tried switching slots still same. This message doesn't show up every 2nd time. Server service tag xxxx ( Tag removed by moderator due to security reasons). I made DESET report.

0 Kudos

RE: Dell PowerEdge T320 does not boot

Jump to solution

Now i get IDrac swc0700 error and life cycle controler disabled.

This error is caused by multiple reboots which lead to IPMI errors. Consider updating the iDRAC firmware.

Re-seat the controller and ends of the cables connected to the controller. What device is installed on the PCIe slot 4? Re-seat all PCIe devices and reboot. Reply to my e-mail with DSET report.

Robert Alakara

Dell EMC | Enterprise Services

0 Kudos