Jmackfog
1 Nickel

Dell Poweredge R810 Pcie Link Width Error

So, I start my server and this error comes up.. Please help me solve it.

PCIe degraded link width error: Embedded I/O Bridge Device 60

Expected Link Width is X8

Actual Link Width is X4

 

Is there anyway to bypass this to get my server back on its feet? Thanks

Labels (4)
Tags (4)
0 Kudos
2 Replies
Jmackfog
1 Nickel

System Halted PCIe Error

This is the error I get when starting my server. 

 

PCIe degraded link width error: Embedded I/O Bridge Device 60

Expected Link Width is X8

Actual Link Width is X4

0 Kudos
Moderator
Moderator

Re: Dell Poweredge R810 Pcie Link Width Error

Jmackfog,

Normally this is seen when a Faulty or improperly installed PCIe card is installed in one of the slots.
Reseat the PCIe card, and if that does resolve it then remove everything else, other than what is listed below.

•System board
•I/O board
•Risers
•Processor with heat sink
•Power supply (power distribution board is required for redundant PSUs)
•CPU1 (minimum for troubleshooting)
•At least two DIMMs in sockets A1, A2 (lock-step pair) to POST
•Control panel with cable

Now if it starts without the error under those conditions then individually add the removed devices back until issue reappears, identifying the part. Now if the error persists even under the Minimum to Post configuration , then we are likely looking at needing a new board.

Let me know what you see. 

Chris Hawk

Dell | Social Outreach Services - Enterprise
Get Support on Twitter @DellCaresPro 
Download the Dell Quick Resource Locator app today to access PowerEdge support content on your mobile device! (iOS, Android, Windows)

0 Kudos