mpgjunky
1 Copper

Drac 5 firmware upgrade / Poodle vulnerability

Hi,

Just wanted to know if there is a Drac 5 firmware upgrade that fixes the poodle vulnerability?

Cheers,

Michael

0 Kudos
3 Replies
Moderator
Moderator

RE: Drac 5 firmware upgrade / Poodle vulnerability

MpgJunky,

At this time I am not seeing a firmware update for the older Drac5, likely due to it being End of Life. Currently I am only seeing the firmware release in the iDrac series. The iDrac 7 and 8 were repaired with fw 2.10.10.10, with the iDrac 6's firmware release coming up shortly. . I will research if any upcoming updates address the issue for the Drac 5 model. If you follow this link though it will show you some resolutions, as well as a hotfix for the CVE-2014-3566 Poodle Vulnerability. 

Hope this helps. I will let you know if I discover anything on an update, or its release time.

Chris Hawk

Dell | Social Outreach Services - Enterprise
Get Support on Twitter @DellCaresPro 
Download the Dell Quick Resource Locator app today to access PowerEdge support content on your mobile device! (iOS, Android, Windows)

0 Kudos
mpgjunky
1 Copper

RE: Drac 5 firmware upgrade / Poodle vulnerability

Hi Chris,

Thanks for the info, I had not come across that page. However, I am slightly confused. Pardon my ignorance, but the article talks about a hotfix for TPAM, how is that going to help me with drac 5 on my PE1950 servers? What am I missing?

Cheers,

Michael

0 Kudos
Moderator
Moderator

RE: Drac 5 firmware upgrade / Poodle vulnerability

I apologize, that is addressing the browser vulnerability. While I was researching the issue, I did discover that the Drac 5 will not be scheduled a firmware update. It is indeed due to it being considered end of life. I was able to verify that here

Chris Hawk

Dell | Social Outreach Services - Enterprise
Get Support on Twitter @DellCaresPro 
Download the Dell Quick Resource Locator app today to access PowerEdge support content on your mobile device! (iOS, Android, Windows)

0 Kudos