Highlighted

E0CF1 on a PE 6650

I am getting an E0CF1 error on the LCD screen of the server. It states that DIMM Bank 2 is the problem. I have (16) 1GB chips that I am trying to put in the system, and have been rotating chips in and out but am still getting this error, along with a blue screen of death. The blue screen does not happen immediately, it can take a day or two for it to show up. So it seems that the chips are not the problem since I am rotating them. I also am not sure which slot is the problem as there are two memory riser cards in the system, each with two DIMM bank 2s. How do I know which riser is the problem? Also, am I correct in thinking that I cannot leave DIMM bank 2 empty and insert RAM in the other slots? I believe DIMM bank 2 needs to be populated before DIMM bank 3 and 4. What are my options???
0 Kudos
2 Replies
J_dranreb
Bronze

Re: E0CF1 on a PE 6650

From the users manual, refering to the E0CF1 error : "Ensure that all banks contain memory modules of the same type and size and that they are properly installed. If the problem persists, replace the specified memory modules"

You might try reseating the memory card risers, this will sometimes fix this kind of error. Once you have reseated the memory risers, you should clear the ESM logs to make sure the LCD is not reporting a phantom error. This can be done within OMSA.

Also- Each bank must contain identical modules. You must install memory modules in matched sets of four, two in each memory riser card. Install identical memory modules in sockets A and B for bank 1 before installing modules in sockets for bank 2, and so on.
0 Kudos
HRPENG
Bronze

Re: E0CF1 on a PE 6650

Make sure the most up to date BIOS and ESM firmware are installed as well. There appears to be a problem with some of the earlier revisions.
0 Kudos