bradje1
3 Zinc

M1000e Group Administration

Jump to solution

Hi,

I needed to remove a Group Admin setup on a Lead Chassis (this worked OK). I removed servers 002-009 from Lead Chassis 001. I then needed to select a former member of that group (002) as the new Lead Chassis.

But it will not allow me to type in any of the fields. See pic. We are at version 5.01 for the chassis firmware.

Any ideas around this?

Thx,

John Bradshaw

0 Kudos
1 Solution

Accepted Solutions
Moderator
Moderator

RE: M1000e Group Administration

Jump to solution

Bradje1,

To start, the fields on the right side of your screenshot will NOT be accessible until after Leader is selected and the Group Name entered, then select apply. If it isn't allowing that then based on the screenshot, you haven't completely disbanded the previous Chassis Group. I can determine this by the fact the Username and password are populated, which would only occur from a previous membership. When there isn't a configuration present, it will be blank and grayed out. Once Leader is selected and the Group Name entered, you would select Apply and then those fields are accessible. Now to disband a chassis group from the lead chassis you do the following:

  1. Login with administrator privileges to the leader chassis.
  2. Select the Lead chassis in the tree.
  3. Click Setup > Group Administration .
  4. In the Chassis Group page, under Role, select None, and then click Apply.

    The lead chassis then communicates to all the members that they have been removed from the group. Finally the lead chassis discontinues its role. It can now be assigned as a member or a leader of another group. Now if this member chassis didn't receive the message, due to a network issue or being removed. Then you will need to disable the member from the member chassis to complete the removal. After that then you should be able to proceed..

Let me know if this helps resolve the issue.

Chris Hawk

Dell | Social Outreach Services - Enterprise
Get Support on Twitter @DellCaresPro 
Download the Dell Quick Resource Locator app today to access PowerEdge support content on your mobile device! (iOS, Android, Windows)

0 Kudos
2 Replies
Moderator
Moderator

RE: M1000e Group Administration

Jump to solution

Bradje1,

To start, the fields on the right side of your screenshot will NOT be accessible until after Leader is selected and the Group Name entered, then select apply. If it isn't allowing that then based on the screenshot, you haven't completely disbanded the previous Chassis Group. I can determine this by the fact the Username and password are populated, which would only occur from a previous membership. When there isn't a configuration present, it will be blank and grayed out. Once Leader is selected and the Group Name entered, you would select Apply and then those fields are accessible. Now to disband a chassis group from the lead chassis you do the following:

  1. Login with administrator privileges to the leader chassis.
  2. Select the Lead chassis in the tree.
  3. Click Setup > Group Administration .
  4. In the Chassis Group page, under Role, select None, and then click Apply.

    The lead chassis then communicates to all the members that they have been removed from the group. Finally the lead chassis discontinues its role. It can now be assigned as a member or a leader of another group. Now if this member chassis didn't receive the message, due to a network issue or being removed. Then you will need to disable the member from the member chassis to complete the removal. After that then you should be able to proceed..

Let me know if this helps resolve the issue.

Chris Hawk

Dell | Social Outreach Services - Enterprise
Get Support on Twitter @DellCaresPro 
Download the Dell Quick Resource Locator app today to access PowerEdge support content on your mobile device! (iOS, Android, Windows)

0 Kudos
bradje1
3 Zinc

RE: M1000e Group Administration

Jump to solution

Hi Chris,

The above gave me another idea....The previous Lead was in the Role of None, but I decided to make it a new Lead for a dummy grp. Then I removed that and set it back to None again and voila! the Second Chassis will now accept a Leader role.

Who knows...a glitch that corrected itself finally???

JB

0 Kudos