Mancio
1 Copper

PE 2950 blue screen Broadcom

Hi
I have a problem with two PE2950 + Windows 2003 Ent. Ed. 64bit R2 + 2 NIC Broadcom NetXtreme II
 
when I create a Team (load balancing + fileover) and reboot the server, I receave a stop error1 (bxvbda.sys)
 
this file is part of broadcom's driver.
 
Can anybody help me?
thanks
0 Kudos
4 Replies
Highlighted
agileit
1 Nickel

Re: PE 2950 blue screen Broadcom

Use Intel NICs.  I've had no end of problems using Broadcoms recently.
0 Kudos
Oz_b384
1 Copper

Re: PE 2950 blue screen Broadcom

Ensure you are not installing the drivers using the Windows Wizard, Bcom NetXtreme IIs with TOE require four total drivers on a dual integrated NIC.  Two of the drivers are for the TCP Chimney and two are the NDIS drivers that drive the NIC. 
 
There is an umbrella installer available at support.dell.com and there should be a Blue TOE CD that came with the server that contains the Bcom umbrella installer. 
 
Note that if TOE is enabled, you must have SNP  and SP1 minumum installed and it will only support SLB teaming. 


Message Edited by Oz_b384 on 12-13-2007 09:46 AM

Message Edited by Oz_b384 on 12-13-2007 09:47 AM
0 Kudos
Mancio
1 Copper

Re: PE 2950 blue screen Broadcom

after SP2 the problem is disappeared
 
thanks
0 Kudos
Gough1
1 Copper

Re: PE 2950 blue screen Broadcom

Hi

 

We have also been experiencing this problem with the Broadcom NICS as well, and have got the same blue screen error that you had.

 

For now we have had to remove the team and just have the one NIC working standalone to resolve the problem which is not ideal.

 

To give you some background info, we are using a 1950 + Windows 2003 64bit although the SP2 solution has not resolved the problem.

 

What version of Windows are you running with the two cards functioning?

 

We are currently using (taken from winver) Version 5.2 R2 (Build 3790.srv03_sp2_gdr.070321-2337 : Service Pack 2)

 

So...does anybody have any solutions that I can try?

 

Thanks

Ian

0 Kudos