PowerEdge Hardware General

Last reply by 04-15-2021 Solved
Start a Discussion
2 Bronze
2 Bronze

PowerEdge R410 - System Board Failed CMOS?

I have a poweredge R410, and I get an error when i boot up saying Hardware failure battery something. So should I change the CMOS battery? Also I get:

Persistent correctable memory error rate has increased for a memory device at location DIMM_A4

But not sure if that's related but I'm changing the RAM.

Also in the logs it doesn't say CMOS error because i cleared it.


Labels (1)
  • er

Solution (1)

Accepted Solutions

I called my seller, he told me to just change year. And it worked so CMOS failure is solved. But I still get F1/F2 on fan 4 errors, he told me to disable prompt on errors but I think that's just a workaround. Is there a solution for this?

View solution in original post

Replies (21)
3 Silver

Unless you can remember changing the battery it's probably discharged -- just change it.  You can check the battery with a DMM if you have one, just to be certain.

As for memory errors, the last time I had memory errors it turned out to be a contact issue that I could resolve with a thorough cleaning using a piece of cotton swab soaked in magnetic head cleaner.    Contact cleaner would be the best, but most electronic cleaners should work just fine, and if you don't have any of those cleaning liquids, you can use denatured alcohol. 

I would most certainly try to clean the contacts before replacement.


I tried 70% isopropyl alcohol, it din't work. So then i tried an eraser still din't work. So I guess i'll be buying a replacement.


I have HYNIX HMT31GR7BFR4C-H9 PC3-10600R DDR3 1333 8GB ECC REG 2RX4.

Seller is giving similar one but with PCL3 and different model but same type and frequency.

All the other slots will have the PC3 one and A4 will have PCL3

Will it work in my server?


Also what type of CMOS battery should I buy? Or is there only one type?


Hi rizexor.


regarding the battery message, depending on your system your RAID Controller (if it is a SAS6/iR) might also have a battery, so if it is not specified any further it could be the CMOS battery or the PERC battery.


For both you will find the replacement instructions in the R410 Owner's Manual:


If it is the CMOS battery, simply replace it by another CR 2032 one.


If it is the RAID backup battery unit (BBU) it depends on the controller for a SAS6/i check out the web for a replacement with the following part number:  NU209


If it is a different one, let me know.



Regarding the memory, the PC3L one is a low voltage version of the other DIMM.
Mixing works but is not recommended.

You may end up with different limitations regarding speed as all the modules will be powered with the same voltage.

See this doc for reference:


Any further questions? Let me know.





Stefan Richter
Community Manager
Brand certified, SMaC Professional


Error in LED is E1210 motherboard battery failure Check battery. So is it CMOS?


Yes, this one is related to the CMOS battery.


Taken from the R410 manual:


E1210 Motherboard battery failure. Check battery.

CMOS battery is missing or the voltage is outside of the allowable range.


Replace the coin cell and you're good to go


Stefan Richter
Community Manager
Brand certified, SMaC Professional



Yup, that's it.


Stefan Richter
Community Manager
Brand certified, SMaC Professional


Replaced the RAM (PC3 ram). And its working.

I replaced the CMOS also but everytime I boot it asks to set system time. I did set it and rebooted still displays the message on boot. No orange errors in LED.



Have I installed it correctly? Also if the photo isn't clear I can send some in a different angle



we cannot see the polarity of the CMOS in the photo, but anyway, did you try to put in the other side?



Marco B.
Social Media and Communities Professional
Dell Technologies | Enterprise Support Services

Did I answer your query? Please click on ‘Accept as Solution’
‘Kudo’ the posts you like!
Latest Solutions
Top Contributor