PowerEdge Hardware General

Last reply by 01-20-2015 Unsolved
Start a Discussion
2 Bronze
2 Bronze

PowerEdge R730 Fatal error on bus

Hello everyone,

my poweredge server freeze on these errors :

A fatal error was detected on a component at bus 0 device 1 function 0.

A fatal error was detected on a component at bus 3 device 0 function 0.

It randomly happens. I can connect to my vsphere and manage my VM but sometimes, it freeze on purple screen.

what can i do.

I'm using ESXi : VMware-VMvisor-Installer-5.5.0.update02-2068190.x86_64-Dell_Customized-A00.iso

Thanks you in advance

Reply (1)

Btridon,

It appears the issue may reside with the Perc Controller and possibly the Network Daughter Card, to confirm would you locate the LSPCI folder in Vm Support, and it will identify the 0:1:0 and 3:0:0 devices specifically. After that would you power down and remove Riser #1 and 2 (if installed) and reseat the raid controller and NDC that is installed. You can locate that next to the power supplies, as well as next to the Dual SD module. After that then restore the risers and see if the error  persists.

Also, I would strongly suggest updating the server to current on both BIOS,  as well as the Drac with Lifecycle Controller.

Let me know how it goes.


Chris Hawk
Social Media and Communities Professional
Dell Technologies | Enterprise Support Services
#Iwork4Dell

Did I answer your query? Please click on ‘Accept as Solution’
‘Kudo’ the posts you like!
Top Contributor
Latest Solutions