Highlighted
sssudicooo
1 Copper

PowerEdge T130 high fan speed after installing graphic card

Good morning,

yesterday I installed a Gigabyte Nvidia GeForce GT730 video card in my Dell PowerEdge T130. The installation went good (I disabled the embedded video processor from BIOS). By the way whe windows starts up the chassis fan of the computer (not the GPU fan) runs always at very high speed, making a lot of noise. At the same time the temperatures are very low: approx. 25 °C for the CPU, 27 °C for memoty and 34°C for the GPU. I checked Fan Speed Offset from the iDRAC configuration and it is off.

Can somebody please help me?

Thank you

0 Kudos
7 Replies

RE: PowerEdge T130 high fan speed after installing graphic card

Hello.

The Dell PowerEdge T130 does not support addition of GPU cards. Refer to this community thread for more information: http://en.community.dell.com/support-forums/servers/f/956/p/19682822/20916288?rfsh=1465571137455 

Robert Alakara

Dell EMC | Enterprise Services

0 Kudos
8 Krypton

RE: PowerEdge T130 high fan speed after installing graphic card

Hi,

Have you tried the ipmitool settings posted in the post below:

Namely, these are:

ipmitool.exe -I lanplus -U root -P calvin -H <iDRAC IP> raw 0x30 0x30 0x01 0x00

ipmitool.exe -I lanplus -U root -P calvin -H <iDRAC IP> raw 0x30 0x30 0x02 0xff 0x46

I'm considering turning a T130 into a workstation but I am concerned about the noise levels..

Is it acceptable for a quiet office? Could the fans be replaced by something quieter?

Thanks,

8 Krypton

RE: PowerEdge T130 high fan speed after installing graphic card

Hello Robert:

I also have a Poweredge T130.

After sending the raw commands everything works as you stated.

Now I have two questions:

1) If the temperature of the system increases, the FAN's will increase the speed automatically or they will stay at the level set by the raw commands?

2) FAN1 corresponds to the system fan and FAN2 corresponds to the CPU fan, correct?

thanks.

0 Kudos
8 Krypton

RE: PowerEdge T130 high fan speed after installing graphic card

Hi,

here are some pointers:

1) the FANs will increase speed should temperature rise. You're covered.

2) Yes, I -think- that's correct but I cannot be 100% sure. The chassis fan runs usually faster than the other fan so I assumed it was fan1.

Glad it's working for you.

0 Kudos
glenndm
1 Nickel

RE: PowerEdge T130 high fan speed after installing graphic card

a late followup:

I just bought a T130 to use together with an samsung ssd nvme 2880 (for which i needed an pcie adapter)
That led me to the unexpected and very loud fan noise issue.

**** outdated info redacted, a better/safer solution is described under Tip#3 at
http://vcojot.blogspot.be/2016/11/some-tips-about-running-dell-poweredge.html 

Credits & thanks go to Vincent Cojot

****

0 Kudos
8 Krypton

RE: PowerEdge T130 high fan speed after installing graphic card

Hi Glenndm,

I don't understand why people keep passing around these hex commands. They are not portable and subject to typos.

There are three settings to check:

FanSpeedOffset=Off

ThermalProfile=Minimum Power

ThirdPartyPCIFanResponse=Disabled 

For more detail, please see my blog post here: http://vcojot.blogspot.ca/2016/11/some-tips-about-running-dell-poweredge.html

Most of these can be changed using the BIOS, only the FanSpeedOffset is hidden in the iDrac menu.

Note that the system has two fans and those never spin down to zero rpm. Even on my completely idle system, I get these:

# ipmitool sdr list full|grep RPM
Fan1 | 1200 RPM | ok
Fan2 | 840 RPM | ok

Fan1 is the chassis fan and Fan2 is the cpu fan. They never idle completely.

Regards,

Vincent

 

0 Kudos
glenndm
1 Nickel

RE: PowerEdge T130 high fan speed after installing graphic card

Hello Vincent,

Google searches only and repeatedly showed the hex commands.
Although very reticient to use them - for the reasons you stated - , the loud droning fan eroded the fear. If it bombed, I was ready to chuck the new server in a dumpster.

Only later on, I found your blog with the tip#3. In the hope your better solution trumps the hex approach in Google rankings, I redacted my earlier post accordingly.

Best regards
glenn

0 Kudos