Highlighted
EBENCOMO
Copper

PowerEdge T320. iDRAC Initialization error.

I reset the server, then i got the message

Warning! iDRAC initialization error. Continuing to boot may yield unexpected power loss due to unknown power inventory and varios features lost such as Remote access,...

Management engine mode : Active
Managemnet engien firmware version: 0002.0001

                                                       path     :  0005

                                                        build:    006d

strike the f1 to continue, f2 to run the system setup program


iDRAC Settings:

SWC0700: iDRAC is nor ready.

And then Fan Running Full Speed

Thank you in advance for your replies.

Tags (2)
0 Kudos
6 Replies

RE: PowerEdge T320. iDRAC Initialization error.

Hello.

This error may be cleared by draining the system flea power. Disconnect the AC power cables, press and hold the power button for about 15 seconds wait a little before rebooting the server. If this does not help, consider restore the system BIOS to default by clearing the system NVRAM using jumpers on the system board. Ensure that the iDRAC, BIOS and LifeCycle  firmware is up to date.

Robert Alakara

Dell EMC | Enterprise Services

0 Kudos
EBENCOMO
Copper

RE: PowerEdge T320. iDRAC Initialization error.

Hello,

The problem persists. 


I followed the steps but continued giving the same error


Thanks

0 Kudos
DblumGNV
Copper

RE: PowerEdge T320. iDRAC Initialization error.

I am having the same issue with our T320 server.

0 Kudos
rmcdermott
Copper

RE: PowerEdge T320. iDRAC Initialization error.

I have a T320 server that started experiencing the same exact issues this morning. Were you able to resolve? I fear I may have to replace the motherboard, since the system is out of warranty. 

0 Kudos
theinmoe
Copper

RE: PowerEdge T320. iDRAC Initialization error.

I have same issue after lifecycle update on T320.

 TFTP option may be solution

buildingtents.wordpress.com/.../

0 Kudos
iPatrickH
Copper

RE: PowerEdge T320. iDRAC Initialization error.

I Have a T420 and updating 6 firmware updates timed out midway via FTP in Lifecycle. I had no choice but to restart which said not to. It was late, under pressure and regret it since. I will be attempting to Boot via a WinPE OS and run through the .exe firmware updates.  

0 Kudos