jheinrichs79
1 Copper

PowerEdge T410 - "ERROR 1" on front panel

It looks like there is an issue with our PowerEdgeT410.

It says ERROR 1 on the front panel but doesn't say anything more.

I've searched online and couldn't find what that error code means.

Thanks in advance.

0 Kudos
5 Replies
Moderator
Moderator

RE: PowerEdge T410 - "ERROR 1" on front panel

Jheinrichs79,

Is the server able to complete POST, is it able to boot to the OS? If it doesn't POST the I would recommend taking the server to a Minimum to POST configuration. That is removing everything from the server but the following ;

  • System board
  • CPU1 (Min for troubleshooting)
  • Heatsink for CPU1 for prevention of over-heating
  • One memory DIMM in DIMM A1 for CPU1.
  • Power Supply (PDB is required for redundant PSU)
  • Control Panel 

If that allows you to complete POST then add removed devices back one at a time till the error repeats, identifying the problem device. 

If the server is able to boot to the OS, we can try running diagnostics and then see what is reported.

Let me know the OS installed and I can get the proper diagnostic for you.

Let me know what you find.

Chris Hawk

Dell | Social Outreach Services - Enterprise
Get Support on Twitter @DellCaresPro 
Download the Dell Quick Resource Locator app today to access PowerEdge support content on your mobile device! (iOS, Android, Windows)

0 Kudos
jheinrichs79
1 Copper

RE: PowerEdge T410 - "ERROR 1" on front panel

I'm not onsite right now but I believe it is Windows 2008 SBS.

The server seems to be up and running right now with no issues ie end users are still able to save things to it across the network.

0 Kudos
Moderator
Moderator

RE: PowerEdge T410 - "ERROR 1" on front panel

Do me a favor and run this diagnostics on the server 

Let me know if anything is reported. If not then we may need to reboot the server and run this diag outside of the OS-  

<ADMIN NOTE: Broken link has been removed from this post by Dell>

 

Let me know.

Chris Hawk

Dell | Social Outreach Services - Enterprise
Get Support on Twitter @DellCaresPro 
Download the Dell Quick Resource Locator app today to access PowerEdge support content on your mobile device! (iOS, Android, Windows)

0 Kudos
jheinrichs79
1 Copper

RE: PowerEdge T410 - "ERROR 1" on front panel

There is an yellow "!" on #28 and 35 =============================================================== Both #28 and #35 seem to be the same thing because they have identical info Name: SAS/SATA Backplane 1:0 Description: SAS/SATA Backplane 1:0 Location: Encloser 1:0 Additional Info: Frimware 1.07 Test Details Name: SAS Phy Integrity Test Description: Gets Enclosure and HDD Phy Error Log Information.
0 Kudos
Moderator
Moderator

RE: PowerEdge T410 - "ERROR 1" on front panel

Was that the only results from the diagnostic? 
In regards tot he backplane, this is the link to the backplane firmware update - http://www.dell.com/support/home/us/en/19/Drivers/DriversDetails?driverId=KTK5F&fileId=3355426185&os...

Run this and then see if the error clears. 
Also, what version is the BIOS and Drac at currently?

If you have Open Manage installed on the server, what if anything is showing in the hardware logs?

Chris Hawk

Dell | Social Outreach Services - Enterprise
Get Support on Twitter @DellCaresPro 
Download the Dell Quick Resource Locator app today to access PowerEdge support content on your mobile device! (iOS, Android, Windows)

0 Kudos