sytner2012
1 Nickel

PowerEdge T410

Jump to solution

Hi

I removed 4 * 2Gb DIMMS form my poweredge and replaced it with 2 * 16GB Dimms

The op system finds the memory ok Windows 2008 64bit but the bios does not like the configuration - when it goes through the boot process it suggest a slot configuration which I have tried and that does not work

I have posted before and someone suggested I read the manual which I have and that is not clear, I just need a simple explanation  of which slots I should use and and bios setting I need to do to complete the  task 

Regards

J

Tags (1)
0 Kudos
1 Solution

Accepted Solutions
theflash1932
5 Iridium

Re: PowerEdge T410

Jump to solution

For a single processor, they must be in slots 1 and 2.  They should be labeled on the board too, but:

Optimizer Mode is easily found and enabled in the BIOS Setup (F2), under Memory.

6 Replies
theflash1932
5 Iridium

Re: PowerEdge T410

Jump to solution

You posted this before?  Well, since you created a new thread, don't get upset if something gets repeated (I don't want to go find it :)).  

Make sure your BIOS is at a minimum of 1.1.5, as that is the version that added support for 16GB DIMM's.

Do you have a single processor?

Put them in slots 1 and 2 (in the memory bank closest to the occupied processor slot) and make sure that Optimizer Mode is enabled in the BIOS for memory.

Do you have two processors?

Put one in slot 1 for EACH processor and make sure that Optimizer Mode is enabled.

0 Kudos
sytner2012
1 Nickel

Re: PowerEdge T410

Jump to solution

Hi

I have updated to BIOS 1.1.9 and it is a single CPU - they are currently in the slots furthest away from the CPU

So from what you say move them down the opposite slots and config teh BIOS, is optimizer mode easily found in the BIOS ?

John

0 Kudos
theflash1932
5 Iridium

Re: PowerEdge T410

Jump to solution

For a single processor, they must be in slots 1 and 2.  They should be labeled on the board too, but:

Optimizer Mode is easily found and enabled in the BIOS Setup (F2), under Memory.

Highlighted
sytner2012
1 Nickel

Re: PowerEdge T410

Jump to solution

Hi - Ok that looks clear - the first slot which has black tabs is not slot 1 - I must have them in 2 & 3 at the moment. I will give it a try tomorrow

Thanks

John

0 Kudos
sytner2012
1 Nickel

Re: PowerEdge T410

Jump to solution

Great it worked

Thanks

J

0 Kudos
theflash1932
5 Iridium

Re: PowerEdge T410

Jump to solution

Good to hear it 🙂  Take care!

0 Kudos