303Tek
1 Copper

R610 SD card not detected by vFlash

Jump to solution

Hi and thanks for your attention:

Sorry for which maybe is a noob question, but this situation is driving me nuts. I'll very appreciate if someone can point me in the right direction.

I'm an instructor in a free school that mainly gives courses to people that can't afford to pay from them. We're currently offering free IT courses and part of the training consists in server configuration, mainly Dells since they're very popular here in Spain.

I'm trying to configure the vFlash of a PowerEdge R610 but with no success.

As per my (apparently limited) understanding, I must be able to manage the card from the vFlash tab in iDRAC.

To summarize the problem:


  • SD Card Reader Module installed: RN354 W/ Cable KY386
  • iDRAC6 Enterprise w/ Lifecycle Controller
  • 16GB Class 10 SD Card inserted on the RN354
  • iDRAC 6 did not recognizes the card (vFlash tab in iDRAC reports "SD card not detected. Please insert an SD card of size 256MB or greater.")
  • SD is a standard, non vFlash (without overprovisioning) so iDRAC must be able to use at least 256MB (but doesn't)
  • SD card is recognized by the OS (Server 2012 R2) and can be partitioned / formatted using DISKPART
  • All firmware are updated to the latest version (BIOS 6.6.0 July 24 2018, iDRAC 2.91, Jun 28 2018)

Hope that someone can help me with this. Thanks in advance.

 

Labels (4)
1 Solution

Accepted Solutions
DELL-Shine K
3 Argentium

Re: R610 SD card not detected by vFlash

Jump to solution

Part# RN354 is not for iDRAC vFlash. If you insert SD card on this it will be visible to the operating system. iDRAC will not be able view or manage SD card inserted to above part. For vFlash you need to install SD card on iDRAC Enterprise card. You can find a SD card slot above iDRAC dedicated network port. This is used for vFlash.

Thanks-


Shine

4 Replies

Re: R610 SD card not detected by vFlash

Jump to solution

Seems that I'm not alone with this problem: I have EXACTLY the same problem with my R610 (Home Lab)

A little more info:

*Tested with 16GB and 2GB sdcard

* Booting in UEFI

Rest of the problem is exactly as described by @303Tek

Definitely, we're doing something wrong but I can't figure what.

Please, Dell gurus, a little help!

BTW: Just signed up just to ask (and - or) answer about this. I usually solve my own problems without asking but at this moment and after 2 months of research, I was unable to solve anything.

 

303Tek
1 Copper

Re: R610 SD card not detected by vFlash

Jump to solution

Thanks for your interest and sorry to hear you have the same problem.

I've tested with a Samsung MicroSD 32GB but read somewhere that you can use up to 16GB cards, so replaced it with a Kingston class 10 that I had at hand (no success).

Had to try with an 8GB SD since appears to be the maximum capacity of the "real" (100% over provisioned) Dell vFlash cards.

Will report my results son.

 

 

 

 

0 Kudos
DELL-Shine K
3 Argentium

Re: R610 SD card not detected by vFlash

Jump to solution

Part# RN354 is not for iDRAC vFlash. If you insert SD card on this it will be visible to the operating system. iDRAC will not be able view or manage SD card inserted to above part. For vFlash you need to install SD card on iDRAC Enterprise card. You can find a SD card slot above iDRAC dedicated network port. This is used for vFlash.

Thanks-


Shine

303Tek
1 Copper

Re: R610 SD card not detected by vFlash

Jump to solution

I'm not prone to use emoticons in tech posts but in this case I had to do an exception

:Embarrassed: How embarrassing! Really I committed a rookie mistake!

Since the server was already in a rack, I assumed that RN354 is where the vFlash card must be installed!

This teaches me several lessons:

"Know your server before asking noob questions"

and

"Dell servers are beyond expectations!"

Thanks a lot @DELL-Shine K for your guidance! Really appreciated!!!

0 Kudos