Highlighted
Amethystxx
1 Copper

T310 struct at "iDrac6 not responding!! rebooting".

My Dell T310 running VMware esxi.

It hasn't any iDrac card.

Yesterday, it has problem.

When i power on this machine it will struct at "iDrac6 not responding!! rebooting" message.

Fron panel LCD is blank, no any word, no any light.

I have resetting Nvram by jumper. nothing better.

Can u guys help me.

0 Kudos
3 Replies
Moderator
Moderator

RE: T310 struct at "iDrac6 not responding!! rebooting".

Hello

The iDRAC is the baseboard management controller. If clearing NVRAM and draining flea power does not resolve the issue then start disconnecting components. A USB or PCI device can cause the iDRAC to not initialize properly. If you can make it into an operating system you can sometimes update the iDRAC, but if it fails to initialize that is usually not possible. You can also try connecting to the web interface or SSH into the iDRAC to see if it is partially initializing. If you can connect to it in any way then try to perform a firmware update.

If none of that works then you will likely need to replace the system board to resolve the issue.

Thanks

Daniel Mysinger
Dell EMC, Enterprise Engineer

0 Kudos
Amethystxx
1 Copper

RE: T310 struct at "iDrac6 not responding!! rebooting".

Thank for your kind answer, but my servers doesn't come with any iDrac card.

How can i do?

0 Kudos
Moderator
Moderator

RE: T310 struct at "iDrac6 not responding!! rebooting".

Thank for your kind answer, but my servers doesn't come with any iDrac card.

How can i do?

BMC errors can still be referenced as iDRAC errors. The suggestions are the same even if you don't have an iDRAC. Instead of running the iDRAC firmware update you will need to install the BMC firmware.

Daniel Mysinger
Dell EMC, Enterprise Engineer

0 Kudos