tdubb123
3 Zinc

dell R710 on ESXi 4.1 upgrading to 5.1 error

I downloaded the dell customized esxi 5.1 recovery CD from 

http://www.dell.com/support/drivers/us/en/19/driverdetails?driverid=XWYR5

but when i try to upgrade my esxi 4.1 server it give an error about vibs not available on the iso.

any idea?

I am using a kickstart script with upgrade command

upgrade --firstdisk=local

0 Kudos
1 Reply
Moderator
Moderator

RE: dell R710 on ESXi 4.1 upgrading to 5.1 error

Hello

If you are using our VMware installation then it is safe to ignore the message and press enter to continue. Those two VIBs are the drivers for the network and storage controllers.

Our version of the installation media has VIBs to ensure functionality with the hardware. If the native VIBs will allow functionality then we will not add a VIB for that hardware. The older version of ESXi that you are upgrading from likely did not have fully compatible VIBs for those two devices and we added our own. The newer version has native VIBs that will work, or they were replaced with completely different VIBs. Our custom ISO will contain the necessary network and storage controller drivers.

Thanks

Daniel Mysinger
Dell EMC, Enterprise Engineer

0 Kudos