Highlighted
lenso01
1 Copper

r320 is slow at loading vmware 5.1

Hi I recently got r320  with h100 raid . 

It loads vmware files very slow and it takes about 10minutes to be ready after pushing start button.  I'm know that r320 has slow boot process . I'm talking about when it starts loading vmware files.  I ale have 2950 . It takes only 2 minutes for it to be ready . 

I look forward to heard from you. 

A.Yasar

0 Kudos
8 Replies
lenso01
1 Copper

Re: T320 and R320 quicker boot option for dev servers

Hi, 

I just bought r320 and installed esxi 5.1 (dell updated version) .  loading esxi takes almost 10 minutes after passing bios and firmware booting.  Loading files takes about 7 minutes.  I have also 2950 bought from ebay for $500.   It takes about only 2 minutes and passes loading files section in 20 seconds. What is wrong with this r320 ? 

Thanks. 

Ahmet

Tags (3)
0 Kudos
jlwu
1 Nickel

RE: r320 is slow at loading vmware 5.1

I am getting the same problem and tried all sorts of BIOS settings.

0 Kudos
lenso01
1 Copper

RE: r320 is slow at loading vmware 5.1

I tried all technical support with dell. they couldn't solve the problem. They didn't even accept there is problem. They said because r320 doesn't have fast raid controller on it . So 2950 is actually a better server. (this is what they said. I'm not kidding.) 

I don't accept that comment. Because  I have t310 at home with soft raid controller . it runs VMware from usb drive and it becomes ready in 2 minutes as fast as 2950 

There is something wrong with r320 . If you do a file transfer benchmark test on windows 2008  , you will see file transfer speed goes down after 1 minutes from 90 to 2mb/s.

I returned the dell r320 . I kept 2950 as main server. It is very fast and it runs SAP on it.

 

Tags (1)
0 Kudos
theflash1932
5 Iridium

RE: r320 is slow at loading vmware 5.1

Which RAID controllers are we talking about here in comparison (2950 vs. T310 vs. R320) ... there IS a substantial performance difference between controller types.  I'm not saying you don't have an issue of some sort, but it is impossible to say without knowing what we are comparing.

0 Kudos
jlwu
1 Nickel

RE: r320 is slow at loading vmware 5.1

VMware ESXi always hangs when Megaraid tries to probe that PERC 310 Raid controller.

Takes forever to timeout and continue.

I am not even using RAID.  Straight single SSD single partition.

if I disable raid then it doesn't see the drive.  Either way I lose.

 

0 Kudos
lenso01
1 Copper

RE: r320 is slow at loading vmware 5.1

It doesnt matter how slow it is . i use usb flashdrive to run my vmware. It is faster than r320 hdd

0 Kudos
jlwu
1 Nickel

RE: r320 is slow at loading vmware 5.1

tried all slots, tried HDD and SSD, When it says vmfs3 loaded successfully,

running usbarbitrator start, it takes forever to go to the next step

then the next hurdle is running slpd start it constipates for minutes.

 

0 Kudos
lenso01
1 Copper

RE: r320 is slow at loading vmware 5.1

exactly.  i never used usb flash on r320. I used usb on my t310.  r320 has a different problem.  It doesn't look like raid speed issue. t returned it when i discovered the problem. It doesn't worth to invest on server $2500 if faster on ebay $500 for me. only problem i have with 2950 is it is very loud.

Tags (1)
0 Kudos