Highlighted
rah33
1 Copper

2012 R2 Install Issue on Poweredge R415

Jump to solution

I've got my SAS disks in a RAID 5 array  (PERC S300, Poweredge R415) and all show as online. When I go through Lifecycle to deploy Server 2012 R2 it doesn't see the disk to install the OS to. I've tried to load the extracted driver via USB but it comes up to say there is no signed drvier available. Can you point me to correct driver I should be using?

Tags (1)
0 Kudos
1 Solution

Accepted Solutions
Moderator
Moderator

RE: 2012 R2 Install Issue on Poweredge R415

Jump to solution

Rah33,

Unfortunately the S100 and the S300 raid controllers do not have support for Microsoft Windows Server 2012, and currently there is no plan to support these controllers with Microsoft Windows Server 2012 in the future. If you're using the S300 controllers, you would need to either get the hardware raid controller (h700), or you would need to follow this procedure to proceed.

  • Open the server and remove the internal SATA cables connected to the S300 controller and connect it to the On-Board SATA controller ports of the server.
  • Power on the server and press F2 to enter the BIOS settings.
  • Enter the BIOS setup -> SATA settings option and change it to ATA or ACHI mode whichever is available. Refer Figure-1.
  • Save and Exit the setup.
  • Boot from the Microsoft Windows Server 2012 DVD and complete the installation
  • You can read more on this here.

    I hope this helps answer your question, even though it is likely not the answer you wanted to hear. 

Chris Hawk

Dell | Social Outreach Services - Enterprise
Get Support on Twitter @DellCaresPro 
Download the Dell Quick Resource Locator app today to access PowerEdge support content on your mobile device! (iOS, Android, Windows)

0 Kudos
2 Replies
Moderator
Moderator

RE: 2012 R2 Install Issue on Poweredge R415

Jump to solution

Rah33,

Unfortunately the S100 and the S300 raid controllers do not have support for Microsoft Windows Server 2012, and currently there is no plan to support these controllers with Microsoft Windows Server 2012 in the future. If you're using the S300 controllers, you would need to either get the hardware raid controller (h700), or you would need to follow this procedure to proceed.

  • Open the server and remove the internal SATA cables connected to the S300 controller and connect it to the On-Board SATA controller ports of the server.
  • Power on the server and press F2 to enter the BIOS settings.
  • Enter the BIOS setup -> SATA settings option and change it to ATA or ACHI mode whichever is available. Refer Figure-1.
  • Save and Exit the setup.
  • Boot from the Microsoft Windows Server 2012 DVD and complete the installation
  • You can read more on this here.

    I hope this helps answer your question, even though it is likely not the answer you wanted to hear. 

Chris Hawk

Dell | Social Outreach Services - Enterprise
Get Support on Twitter @DellCaresPro 
Download the Dell Quick Resource Locator app today to access PowerEdge support content on your mobile device! (iOS, Android, Windows)

0 Kudos
rah33
1 Copper

RE: 2012 R2 Install Issue on Poweredge R415

Jump to solution

Thanks,

Lisa

0 Kudos