cmcfarling09
1 Nickel

Deploy OS with Lifecycle Controller - Media Not Found

I'm testing all of the various remote management features of a new T320. I'm currently trying to do a remote install (using Virtual Console) of Windows Small Business Server 2011 Essentials. Here's the scenario...

I created a SBS2011 bootable USB flash drive from the Dell supplied Windows install disk (using Windows 7 USB DVD Download Tool). That UFD is curently connected to the server. Using Virtual Console I was able to boot off of that UFD and do a standard OS install.

Now I want to do an OS install using the Lifecycle Controller OS Deploy feature. I booted into the USC and started the OS Deploy process. At step 4 of 5 it asks to "Insert OS Media". I was hoping that it would recognize the UFD but it does not. Next I thought I would try to use the Remote File Share feature of the DRAC to mount an ISO image of the Windows install disk. I don't have the physical disk handy at the moment so I created an image from the UFD that's connected to the server. I then copied the ISO to a network share and mounted it using Remote File Share. I rebooted and started the USC OS Deply process again hoping that it would recognize the OS media. Still no luck. When I get to the Insert OS Media step and click Next, a message box is displayed stating "Media not found. Please insert a media and retry."

Without physically inserting the OS disk in the server DVD drive, how else could I get it to recognize an OS media disk? Is my ISO image perhaps the problem? In other words since I created it from the UFD and not directly from the original DVD could that be causing a problem? Assuming there's nothing wrong with the ISO would the USC normally recognize an ISO mounted via Remote File Share as a valid OS install disk and proceed beyond step 4?

 

0 Kudos
10 Replies
Moderator
Moderator

Re: Deploy OS with Lifecycle Controller - Media Not Found

Hello cmcfarling09

Without physically inserting the OS disk in the server DVD drive, how else could I get it to recognize an OS media disk? Is my ISO image perhaps the problem? In other words since I created it from the UFD and not directly from the original DVD could that be causing a problem? Assuming there's nothing wrong with the ISO would the USC normally recognize an ISO mounted via Remote File Share as a valid OS install disk and proceed beyond step 4?

Yes, the issue is likely the ISO. The LCC is very particular about the OS image that it wants. Make sure you are selecting SBS 2011 as the OS during the LCC setup. If it does not recognize the ISO you are using then I would recommend using a different ISO. The LCC install will only properly detect retail copies, so if you are using a volume license copy or anything other than a standard retail copy it will not likely detect it. Also, if the program used to create the ISO from the DVD changes the formatting or adds extra information to the ISO file to make it different from the DVD in any way it will not detect properly.

In short, yes you can install SBS 2011 from an ISO. If you are encountering issues then I would troubleshoot the medium.

Thanks

Daniel Mysinger
Dell EMC, Enterprise Engineer

Get support on Twitter @DellCaresPRO

0 Kudos
cmcfarling09
1 Nickel

Re: Deploy OS with Lifecycle Controller - Media Not Found

Thanks for the insight. You stated :

" The LCC install will only properly detect retail copies"

What about the Windows install disk that came with the server? That would not be a retail disk, should't it recognize that?

0 Kudos
Moderator
Moderator

Re: Deploy OS with Lifecycle Controller - Media Not Found

What about the Windows install disk that came with the server? That would not be a retail disk, should't it recognize that?

Yes, the OEM discs that we supply read as retail copies. They should work fine with the LCC.

Thanks

Daniel Mysinger
Dell EMC, Enterprise Engineer

Get support on Twitter @DellCaresPRO

0 Kudos
cmcfarling09
1 Nickel

Re: Deploy OS with Lifecycle Controller - Media Not Found

FYI, I downloaded the SBS2011 Essentials eval ISO install disk from Microsoft just to try it out and see what would happen. It installed and activated as an OEM copy. So it seems that is an alternative option.

0 Kudos
Highlighted
dawgsfan70
1 Copper

RE: Deploy OS with Lifecycle Controller - Media Not Found

So since the LCC doesn't detect  Windows 2012 R2 Volume license how can I install it?

Bloveless
1 Copper

RE: Deploy OS with Lifecycle Controller - Media Not Found

+1 here, I have Volume Educational versions, have same issue.

0 Kudos
theflash1932
5 Iridium

RE: Deploy OS with Lifecycle Controller - Media Not Found

Install directly from the OS media.

0 Kudos
StlCardsFanJWR
1 Nickel

RE: Deploy OS with Lifecycle Controller - Media Not Found

Install directly from the OS media.

This has to be one of the most poorly undocumented features of Operating System Deployment using Lifecycle Controller in 12G PowerEdge Servers! I cannot believe Dell makes it so difficult for users to find helpful information when it comes to utilizing features that *should* be seamless to the user.

theflash1932
5 Iridium

RE: Deploy OS with Lifecycle Controller - Media Not Found

I simply gave you the simplest alternative to installing the OS. The biggest problem with Dell's deployment tools, is that they are required to comply with all Windows terms and licensing, and it doesn't take long to become out of date to the point it must be updated before it is useful again, and the process to update isn't as easy as it should be. I can install manually in half the time that would take, so my recommendation is usually not to bother.

0 Kudos