Highlighted
Much Moishe
Copper

Install error: amdide.sys could not be found when installinf Windows 2003 R2 to Poweredge server

Hello,
 
I'm installing Windows 2003 R2 onto a PowerEdge server.  I ran the install using the Dell OpenManage Server Assistant.  After it finished the installation of Windows 2003 and rebooted, the error "the file amdide.sys could not be found" and after a key is pressed, the server reboots and comes up with the same error.
 
Anybone know what this error is and, more importantly, how to get past it?
 
Regards,
Moishe 
0 Kudos
3 Replies
vmdude
Copper

Re: Install error: amdide.sys could not be found when installinf Windows 2003 R2 to Poweredge server

skip the DSA and use bootable windows cd. It will avoid the error.

There must be something in the DSA that chokes on that file. 8.3 doesn't work with R2, working on another server with 8.7 - I'm guessing same result.

I have had this error with Windows 2003 std. it usually can be avoided by using SP0 then upgrading to current SP. Or using another brand of server...

PE 6650 DSA 8.3 WK2003 R2

HTH
0 Kudos
vmdude
Copper

Re: Install error: amdide.sys could not be found when installinf Windows 2003 R2 to Poweredge server

I was able to get by with a newer version of DSA 8.7. If that doesn't work, try upgrading the BIOS to most recent version. My first try PE 6650 BIOS A06 DSA8.3 got the same error. Second server PE 665 BIOS A17 DSA 8.7 worked.
0 Kudos
PManse
Copper

Re: Install error: amdide.sys could not be found when installinf Windows 2003 R2 to Poweredge server

Given the above, it looks like I need 8.7 (assuming the 2450 is supported). Could someone please send me a link?

Thanks...

Peter

Tags (1)
0 Kudos