Highlighted
Not applicable

OpenManage Default Login

I just installed OpenManage with giving any login credentials and now when I try to run it its asking me for the login. What is the default login for OpenManage??
0 Kudos
9 Replies
Highlighted
Not applicable

Re: OpenManage Default Login

Should be root / root password for a Linux box - not sure on the windows side of things.
0 Kudos
Highlighted
8 Xenon

Re: OpenManage Default Login

the Administrator account is the login for windows. You must have a password on the account or it wont let you in.

Report Unresolved Customer Service Issues
here

I do not work for Dell. I too am a user.

The forum is primarily user to user, with Dell employees moderating
Contact USA Technical Support






Get Support on Twitter @DellCaresPro

0 Kudos
Highlighted
2 Bronze

Re: OpenManage Default Login

What do you put in as the hostname or ip adress on a default install

0 Kudos
Highlighted
4 Tellurium

Re: OpenManage Default Login

you should be able to login with this: https://localhost:1311

0 Kudos
Highlighted
2 Bronze

Re: OpenManage Default Login

It gives malformed url as an error. Using just my hostname:1311 yeilds certificate error. Then, with just hostname:1311 and ignore certificate warnings checked the error message is internal error.

0 Kudos
Highlighted
Not applicable

Re: OpenManage Default Login

My default browser, Firefox, didn't like any of my password. However, taking the link "https://localhost:1311" and pasting into IE worked fine for me when using the local Server 2008 OS admin user name and password. 

0 Kudos
Highlighted
Not applicable

RE: OpenManage Default Login

Hey Guys,

     I have 3 Servers that are Dell PowerEdge SC1435, PE2950 and a PE2850. I installed OMSA on all 3. It says if I have a password on the Admin Account it will let me login, However that is not the case I put in the host name, then username Administrator and the password and it erros out saying bad login credentials.

Could someone point me in the right direction on how I can resolve this.

Thanks,

0 Kudos
Highlighted
7 Thorium

RE: OpenManage Default Login

The host name is not 'administrator'.

Username should be in the format: domain\username and its password. Don't check the Active Directory box if present.

User MUST be a member of the server's Administrator group or a Domain Admin. User MUST have a password.

Use IE, add server to Intranet Zone and try. You MUST be logged in as the admin user. Turn off IE Security Config (at least for administrators).

Not applicable

RE: OpenManage Default Login

Well I figured it would be something of that sort, I knew administrator wasn't the host name sorry if I mis- spoke.

Thank you,

Michael

0 Kudos