thomasball
1 Nickel

PE2800 2003 install stalls

During the Registering Components (13 min left) stage, the activilty leds on all drives go solid for a couple seconds and then one by one drop off and the install goes no further.
 
Restarting the machine repeats the install and the stall.
 
4 - 146G drives in Raid 10 (with hot spare)
 
any ideas?
0 Kudos
2 Replies
thomasball
1 Nickel

Re: PE2800 2003 install stalls

Although Microsoft says this is an issue with a SBS install and to just be patient and wait, it will stay at this point indefinitely.
 
The problem is selecting a language other then US english. In our case Canadian english cased the problem.
 
I guess we all just thave to admit that the US is always right.
 
(resistance is futile)
 
    Tom
0 Kudos
Highlighted
jpmigliozzi
1 Copper

Re: PE2800 2003 install stalls

Hey there,

Just got off a 2 hour call from Microsoft. Heres the deal. There is a hotfix that SBS applies during the registering components phase. The first one is KB822742. For some reason this hotfix hangs the install. If you are running the SBS install and get to this point hit shift F10 on the keyboard. This brings up a command prompt. Type in taskmgr and you will get the Task Manager. End the hotfix by right clicking and ending process. The install should continue. We tried to figure out what this hotfix is for but couldn't find it on the net. Its some kind of critical security update that comes on the CD. Anyway, killing this process lets the install proceed. I'm not sure if I'm going to apply the hotfix at the end of the install or not. Probably just leave it off for now.

Joe
0 Kudos